Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

[Q] THL W200s bricked by Exchange "wipe data"

OP ChrisGrahamUK

Prev Previous Post   Next Post Next
13th May 2014, 01:44 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
A collegue thought it would be interesting to see what the wipe data command on Exchange would do to my phone.
It appears to have bricked it.
The phone boots, shows the THL logo for a few seconds then shows a dark grey screen.
Is this phone recoverable.
I am a complete noob, first post, so if it is recoverable I'm going to need real step by step basic instructions.
Hope there is somebody who can help.
Thanks.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes