Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,312 Members 39,070 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Softbricked, can't get into recovery,HELP with $$!! NYC

Tip us?
 
chillyet
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Feb 2008
Default [Q] Softbricked, can't get into recovery,HELP with $$!! NYC

Hey guys,

Long story short.
Flashed Kitkat with S-on (really stupid)
phone rooted
bootloader unlocked
S-On
Now softbricked, can't get into recovery, is able to get in bootloader, phone keeps rebooting.
Tried factory reset, no success
tried adb/fastboot, my pc wasn't able to detect the phone, no device listed
tried all in one flash tool, trying to reflash recovery, no success either cuz phone not found
when usb was plugged in, 'fastboot usb' shows up on phone's screen, but no real communication established. Windows' notification bar shows htc phone unplugged even though it's plugged in.
I guess usb debugging is off, but i don't know how to enable it
anyone had similar problem, any help will be appreciated
any NYC member here, i'm willing to pay 50 bucks for fixing this, sorry i'm poor, that's all i can afford T_T
Thanks in advance!!
 
slyest12
Old
#2  
slyest12's Avatar
Member
Thanks Meter 22
Posts: 51
Join Date: Oct 2013
Location: KC
Does it connect via Fastboot? The command is "fastboot devices" to check. You could try to flash a ROM through Fastboot, but I've never had any luck with that. Have you tried the RUU method?

Sent from my HTCONE using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes