FORUMS

Help!!! My phone will only boot into cwm recovery.

29 posts
Thanks Meter: 2
 
By Droid X_46, Junior Member on 11th May 2014, 11:22 AM
Post Reply Subscribe to Thread Email Thread
My phone's backup does nothing when I try to restore it. I've also tried rebooting without the backup and nothing works. My phone will only boot into recovery. I am rooted, running JELLY BEAN, NEGALITE ROM r52, and CLOCKWORKMOD for my custom recovery. My firmware is MF9. What do I do to get my phone up and running again? Please list step by step or direct me to where I can follow the directions.
Thank You
 
 
11th May 2014, 02:09 PM |#2  
31ken31's Avatar
Senior Member
Flag Ansonia
Thanks Meter: 400
 
More
Quote:
Originally Posted by Droid X_46

My phone's backup does nothing when I try to restore it. I've also tried rebooting without the backup and nothing works. My phone will only boot into recovery. I am rooted, running JELLY BEAN, NEGALITE ROM r52, and CLOCKWORKMOD for my custom recovery. My firmware is MF9. What do I do to get my phone up and running again? Please list step by step or direct me to where I can follow the directions.
Thank You

Forget the backup for now and re flash and see if that helps... wipe all as you would with any rom install

Sent from my SPH-L720T using XDA Free mobile app
13th May 2014, 06:19 AM |#3  
Senior Member
Thanks Meter: 291
 
More
Quote:
Originally Posted by Droid X_46

My phone's backup does nothing when I try to restore it. I've also tried rebooting without the backup and nothing works. My phone will only boot into recovery. I am rooted, running JELLY BEAN, NEGALITE ROM r52, and CLOCKWORKMOD for my custom recovery. My firmware is MF9. What do I do to get my phone up and running again? Please list step by step or direct me to where I can follow the directions.
Thank You

If you want to try and save some stuff reflash the Rom over itself without flashing (dirty flash) this might get the phone up and running allowing u to save stuff like messages or app data via titanium backup

Sent from my HTCONE using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes