Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,957 Members 55,186 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Please Help: Unable to find play store services

Tip us?
 
anupsabraham
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 27
Join Date: Mar 2013
Location: Kochi
Exclamation [Q] Please Help: Unable to find play store services

Hi,
I cannot find Play Store Services among installed apps on my Galaxy Ace. Its already installed in the phone. Other apps doesn't work without Play Store Services. This happened after relinking application files using link2sd. Is there anyway to fix this problem? Please help.
 
mahithm
Old
#2  
Senior Member
Thanks Meter 359
Posts: 956
Join Date: Dec 2013
Quote:
Originally Posted by anupsabraham View Post
Hi,
I cannot find Play Store Services among installed apps on my Galaxy Ace. Its already installed in the phone. Other apps doesn't work without Play Store Services. This happened after relinking application files using link2sd. Is there anyway to fix this problem? Please help.
Try reinstalling it again. Do post the result. Hope I Helped
HIT THE THANKS BUTTON IF I HELPED YOU
 
anupsabraham
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 27
Join Date: Mar 2013
Location: Kochi
Quote:
Originally Posted by mahithm View Post
Try reinstalling it again. Do post the result. Hope I Helped
I couldn't Install Play Store Services from Play Store. It was showing as "already installed". So I downloaded an apk file of Play Store Services and installed. That didn't work. Then I tried factory resetting. That didn't work too. I was not able to login to my google account. There were 2 google settings icon in the app drawer too. I suppose it happened because I tried to install the apk file.

Then I did format system and reinstalled my OS. Now my phone is working fine.
 
mahithm
Old
#4  
Senior Member
Thanks Meter 359
Posts: 956
Join Date: Dec 2013
Quote:
Originally Posted by anupsabraham View Post
I couldn't Install Play Store Services from Play Store. It was showing as "already installed". So I downloaded an apk file of Play Store Services and installed. That didn't work. Then I tried factory resetting. That didn't work too. I was not able to login to my google account. There were 2 google settings icon in the app drawer too. I suppose it happened because I tried to install the apk file.

Then I did format system and reinstalled my OS. Now my phone is working fine.
Good thing the problem is solved and Play Services are working again
HIT THE THANKS BUTTON IF I HELPED YOU
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes