Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Resurrection Remix + LeanKernel 2.5

OP Troffel2404

13th May 2014, 04:05 PM   |  #1  
OP Junior Member
Thanks Meter: 3
 
3 posts
Join Date:Joined: Nov 2012
Hi everybody.

Seems I'm in bit of a predicament.

I've flashed the latest Resurrection Remix rom with learnkernel 2.5 on my note 3 over the weekend and all seemed fine. I let my battery run flat to give the phone a fresh charge just a few minutes ago and the usual happed - upon charging, the battery charge logo displayed on the screen (albeit not updating). I know this is normal. So I went about my business. A few minutes later, I turned back to the phone and saw the display not showing anything. My initial thought was "ok, phone probably went to sleep". Nope, as it turned out the phone is completely dead. Won't turn on at all. Took the battery out and put it in again after n minute and it still won't turn on. I hope to god there's a way of getting my baby to boot up, otherwise it seems my phone just bricked itself? This is the first time something like this has happened in all the years of me flashing my devices.

I can't post on the RR nor LeanKernel forum for advice as I don't have enough posts on the site to do so.

Anyone else had similar issues and is there a way to remedy the situation?
Last edited by Troffel2404; 13th May 2014 at 04:12 PM.
13th May 2014, 04:17 PM   |  #2  
OP Junior Member
Thanks Meter: 3
 
3 posts
Join Date:Joined: Nov 2012
fixed
Quote:
Originally Posted by Troffel2404

Hi everybody.

Seems I'm in bit of a predicament.

I've flashed the latest Resurrection Remix rom with learnkernel 2.5 on my note 3 over the weekend and all seemed fine. I let my battery run flat to give the phone a fresh charge just a few minutes ago and the usual happed - upon charging, the battery charge logo displayed on the screen (albeit not updating). I know this is normal. So I went about my business. A few minutes later, I turned back to the phone and saw the display not showing anything. My initial thought was "ok, phone probably went to sleep". Nope, as it turned out the phone is completely dead. Won't turn on at all. Took the battery out and put it in again after n minute and it still won't turn on. I hope to god there's a way of getting my baby to boot up, otherwise it seems my phone just bricked itself? This is the first time something like this has happened in all the years of me flashing my devices.

I can't post on the RR nor LeanKernel forum for advice as I don't have enough posts on the site to do so.

Anyone else had similar issues and is there a way to remedy the situation?

Found the problem. Seems my charger is messed-up. Popped in a normal USB2 cable and the phone is up and going again.

Sorry for causing any inconveniences.

Have a good day.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes