FORUMS

SOLVED:Build From Source AOSP ROM(AOSX,Xperia u)

60 posts
Thanks Meter: 7
 
By Michele2, Member on 13th May 2014, 02:25 PM
Post Reply Subscribe to Thread Email Thread
Anyone can help me please?I would compile from source aosx rom for my xperia u(port of aosp), but when I do "./CompileROM.sh"(it's a script that executes a series of commands such as "make") after 2 minutes it crashes!!!!!! I have all!!!!Sources(8,2gb),python 6,gnu make,ubuntu 14.04.......

This is my log file, I executed "./Update.sh"(it's a script file that executes repo sync and other) and "./CompileROM.sh -u"THE END
http://pastebin.com/nyYffN2G

There are two guides that helped me:
http://xda-university.com/as-a-devel...id-from-source
https://github.com/AndroidOpenSource...ndroid_scripts

Sorry for my bad english but I'm not English....
Last edited by Michele2; 13th May 2014 at 04:39 PM.
 
 
13th May 2014, 04:33 PM |#2  
Michele2's Avatar
OP Member
Thanks Meter: 7
 
More
Unhappy
Close thread please, SOLVED!!! My pc is 32bit and it can't build rom ((((( because it isn't 64 bit!!!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes