Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Lost timestamp after boot

OP _butch_

20th April 2014, 01:35 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
14 posts
Join Date:Joined: Oct 2008
Hi,


coming from samsung stock 4.2.2 I patched my device with autopatcher for obtaining root and flashed cwm 6.0.4.4.

I tried several roms, but I have a strange issue.
After rebooting my device it is showing a random timestamp and a random date. Restarting it several times I have dates in November, January, etc.
Timesync is only functional via ntp (internet time sync).

I tried different custom roms (cm 10.2, cm 11, aosp 4.3). Always the same behaviour.
I had this issue before but suddenly it went away but I didn't know what I have done.

But after installing my device new the problem stays - regardless which custom rom. I admit I have not tried the stock rom again.

Any ideas?


BTW:
I currently made a new backup in twrp. The timestamp of the backup is ok. (I rebooted from cm 10.2.1 directly to recovery). But after boot the timestamp correct timetamp is gone.
Thanks, butch
Last edited by _butch_; 20th April 2014 at 01:57 PM.
13th May 2014, 06:55 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
14 posts
Join Date:Joined: Oct 2008
when using the stock firmware the problem does not exist. Still using the old bootloader without knox.

Does anyone have an idea?
Post Reply Subscribe to Thread

Tags
lost timestamp i9505
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes