Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] google play store in not working sony xperia s lt26i

OP drkushal.bds

9th May 2014, 11:33 AM   |  #1  
OP Junior Member
Flag ahmedabad
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2014
More
hey guys . .
i have prolem with my google play store. i have deleted my system apps like google play movies and google play books which in kb in size. i guess it is not working without this sys apps. my phone is rooted sony xperia s lt26i. and i have deleted it from clean master app. pls help me . i want my google play store back as before.
9th May 2014, 02:54 PM   |  #2  
Junior Member
Thanks Meter: 4
 
21 posts
Join Date:Joined: Jul 2013
what happends? is there an error or doesn't it start up?
9th May 2014, 03:37 PM   |  #3  
Mirhawk's Avatar
Senior Member
Thanks Meter: 221
 
563 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by drkushal.bds

hey guys . .
i have prolem with my google play store. i have deleted my system apps like google play movies and google play books which in kb in size. i guess it is not working without this sys apps. my phone is rooted sony xperia s lt26i. and i have deleted it from clean master app. pls help me . i want my google play store back as before.

What error do You get exactly? Did You also delete an app called "Google Play Services"?
10th May 2014, 09:24 AM   |  #4  
Lunatiic's Avatar
Senior Member
Flag Brazil
Thanks Meter: 102
 
398 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by Mirhawk

What error do You get exactly? Did You also delete an app called "Google Play Services"?

The play store works without the Google Play Services.. It does not work without Google Play Framework and Google Account Manager.
10th May 2014, 03:06 PM   |  #5  
Mirhawk's Avatar
Senior Member
Thanks Meter: 221
 
563 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by Lunatiic

The play store works without the Google Play Services.. It does not work without Google Play Framework and Google Account Manager.

Ah My Bad. Did the OP then delete "Google Play Framework"?
13th May 2014, 08:08 PM   |  #6  
Junior Member
Thanks Meter: 2
 
18 posts
Join Date:Joined: Mar 2014
If you are on root, there are few options i can suggest

First use Titanium Backup and backup all your data. then>
Option 1: Use GooManager or RomToolbox or any Recovery like CWM or Teamwin and flash GoogleApps package which you can find by searching on XDA forum.
Option 2: Do a factory reset and then restore data using Titanium back. (apps+data restore.)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes