Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Bluetooth mic input so high its peaking

OP enettrek

13th April 2014, 10:34 AM   |  #1  
OP Member
Thanks Meter: 0
 
38 posts
Join Date:Joined: Mar 2010
I have a problem with my HTC One Max and my Plantronics Legend.
When in call people say they can't understand me because it's too loud.
In technical terms it's called peaking.
Is there a way to decrease bluetooth mic input when in calls?
My push to talk app zello sounds perfectly fine where it is as I tweaked it's recording down a bit.

I'm on Stock (Rooted) Kit Kat.
Last edited by enettrek; 13th April 2014 at 10:56 AM.
13th April 2014, 05:32 PM   |  #2  
dottat's Avatar
Recognized Contributor
Flag york, pa
Thanks Meter: 1,415
 
3,186 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by enettrek

I have a problem with my HTC One Max and my Plantronics Legend.
When in call people say they can't understand me because it's too loud.
In technical terms it's called peaking.
Is there a way to decrease bluetooth mic input when in calls?
My push to talk app zello sounds perfectly fine where it is as I tweaked it's recording down a bit.

I'm on Stock (Rooted) Kit Kat.

My dad and I both have this phone and the legend. Neither one of us have this issue. Do you have the latest firmware on the legend?

Sent from my HTC6525LVW using Tapatalk
14th April 2014, 06:40 PM   |  #3  
OP Member
Thanks Meter: 0
 
38 posts
Join Date:Joined: Mar 2010
Quote:
Originally Posted by dottat

My dad and I both have this phone and the legend. Neither one of us have this issue. Do you have the latest firmware on the legend?

Sent from my HTC6525LVW using Tapatalk



I've updated the firmware twice... Even swapped it for another at best buy to see if it was the headset.
I went back to my epic 4g touch and it works fine with no complaints on the other side.
I've tried both JB and Kit Kat versions on the HTC One Max with the same results in complaints that the
other side of the conversation can't understand me.
14th April 2014, 07:16 PM   |  #4  
OP Member
Thanks Meter: 0
 
38 posts
Join Date:Joined: Mar 2010
I'm thinking about the problem and I'm wondering if the Aslamixer program by skvalex can edit the input control volume of the bluetooth...
If so what control do I need to edit for it.
15th April 2014, 07:06 PM   |  #5  
dottat's Avatar
Recognized Contributor
Flag york, pa
Thanks Meter: 1,415
 
3,186 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by enettrek

I'm thinking about the problem and I'm wondering if the Aslamixer program by skvalex can edit the input control volume of the bluetooth...
If so what control do I need to edit for it.

Did you tweak any of the voice options in the firmware updater?

Sent from my HTC6525LVW using Tapatalk
14th May 2014, 02:29 AM   |  #6  
OP Member
Thanks Meter: 0
 
38 posts
Join Date:Joined: Mar 2010
Quote:
Originally Posted by dottat

Did you tweak any of the voice options in the firmware updater?

Sent from my HTC6525LVW using Tapatalk

I didn't tweak any of the options.. kept the default, no matter how every time I tilted my head it thought I laid it down... lol
14th May 2014, 02:30 AM   |  #7  
dottat's Avatar
Recognized Contributor
Flag york, pa
Thanks Meter: 1,415
 
3,186 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by enettrek

I didn't tweak any of the options.. kept the default, no matter how every time I tilted my head it thought I laid it down... lol

Oh. So you can resync it by turning it off and laying it flat.....then turn it on and don't touch it for five seconds. That's a quick fix. My permanent fix was to disable those Damn smart sensors.

Sent from my HTC6600LVW using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes