Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,758 Members 46,343 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Installing any ROM on C6943

Tip us?
 
albertmed98
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 15
Join Date: May 2014
Question [Q] Installing any ROM on C6943

Hi there everybody!

I've been following the xda for almost two years now, first to mod my old GS3 and now I keep it up with the Z1. You guys rocks!

My Z1 (C6943) is running a C6903 .534 (by NUT), rooted, with last dualrecovery working properly. I've been trying to install the iHackers 4.1 lately. My problem is that when I try to install the .zip file through the TWRP I get the message that it cannot open the file, along with (bad) and finally aborting the installation. Is there any solution to this? I have downloaded the file again but no luck either. Am I doing something really dumb?

I hope you understand my poor english, I'm trying to improve
Thanks in advance and have a great day.

 
HannibalSmith12
Old
(Last edited by HannibalSmith12; 14th May 2014 at 05:38 AM.)
#2  
HannibalSmith12's Avatar
Junior Member
Thanks Meter 5
Posts: 26
Join Date: May 2014
Quote:
Originally Posted by albertmed98 View Post
Hi there everybody!

I've been following the xda for almost two years now, first to mod my old GS3 and now I keep it up with the Z1. You guys rocks!

My Z1 (C6943) is running a C6903 .534 (by NUT), rooted, with last dualrecovery working properly. I've been trying to install the iHackers 4.1 lately. My problem is that when I try to install the .zip file through the TWRP I get the message that it cannot open the file, along with (bad) and finally aborting the installation. Is there any solution to this? I have downloaded the file again but no luck either. Am I doing something really dumb?

I hope you understand my poor english, I'm trying to improve
Thanks in advance and have a great day.

Hey
You mentioned that you use dual recovery. Did you try to install the zip with philz touch (volume up when the phone vibrates) after you tried with twrp?

Gesendet von meinem Xperia Z1 mit Tapatalk
The Following User Says Thank You to HannibalSmith12 For This Useful Post: [ Click to Expand ]
 
albertmed98
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 15
Join Date: May 2014
Quote:
Originally Posted by HannibalSmith12 View Post
Hey
You mentioned that you use dual recovery. Did you try to install the zip with philz touch (volume up when the phone vibrates) after you tried with twrp?

Gesendet von meinem Xperia Z1 mit Tapatalk
Hey!
Yes...I've tried but still no luck. I'm gonna try once again to see if it works and post later. Thanks!
 
albertmed98
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 15
Join Date: May 2014
Still not working. It has worked one time, but when I flash de kernel and baseband it get stuck on Sony logo. I've been trying this for days and still can't get done.
 
HannibalSmith12
Old
#5  
HannibalSmith12's Avatar
Junior Member
Thanks Meter 5
Posts: 26
Join Date: May 2014
Quote:
Originally Posted by albertmed98 View Post
Still not working. It has worked one time, but when I flash de kernel and baseband it get stuck on Sony logo. I've been trying this for days and still can't get done.
You did "wipe data/factory reset" before trying to install the zip? And what about your bootloader, locked or unlocked?
You probably already know this but there are two step by step guides (one for locked and the other for unlocked bootloader). Just in case you didn't recognize it:
http://forum.xda-developers.com/show....php?t=2716182

Gesendet von meinem Xperia Z1 mit Tapatalk
The Following User Says Thank You to HannibalSmith12 For This Useful Post: [ Click to Expand ]
 
albertmed98
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 15
Join Date: May 2014
Quote:
Originally Posted by HannibalSmith12 View Post
You did "wipe data/factory reset" before trying to install the zip? And what about your bootloader, locked or unlocked?
You probably already know this but there are two step by step guides (one for locked and the other for unlocked bootloader). Just in case you didn't recognize it:
http://forum.xda-developers.com/show....php?t=2716182

Gesendet von meinem Xperia Z1 mit Tapatalk
I'm into LB. I finally solve the problem and I think the cause is my micro SD, it cannot mount/unmount files. Thanks for the help!
 
HannibalSmith12
Old
#7  
HannibalSmith12's Avatar
Junior Member
Thanks Meter 5
Posts: 26
Join Date: May 2014
Quote:
Originally Posted by albertmed98 View Post
I'm into LB. I finally solve the problem and I think the cause is my micro SD, it cannot mount/unmount files. Thanks for the help!
You're welcome

Gesendet von meinem Xperia Z1 mit Tapatalk

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


BrightNotes Makes Cloud Notes Simple and Easy

There are literally thousands of note taking apps available on Android, with practically every … more

Google Glass XE20.1 Update Brings Improved Contacts, Head Nudge, New Cards and Commands

Ever since Google unveiled Android Wear earlier this … more

Remote Control Your Android Device with Monitordroid

The Android OS showsgreat potential in many areas. One of most interesting things that … more

Intel Partners with Unity to Support Android on Intel-Based Devices

Intel, largely known for their long-standing reputation as the king of … more