FORUMS

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

Do You Do Self-Repairs on Your Devices?

As smartphone designs become more and more complex, self-repairs on devices are also becoming … more

Sony Z4 Slips Out of Top 5 Smartphones in Japan

In a bid to streamline its flagship series which had been losing credibility over the … more

Sprint’s New Unlimited Plan with Ridiculous Capped Speeds

The carrier game in the United States is perpetually rushing forward at … more

Media server battery drain issue

45 posts
Thanks Meter: 6
 
By Saiya69, Member on 4th May 2014, 01:06 AM
Post Reply Subscribe to Thread Email Thread
14th May 2014, 03:05 AM |#11  
Account currently disabled
Thanks Meter: 33
 
More
Quote:
Originally Posted by Saiya69

Ok this may be a dead question, but something I would like to add. For the past two days I have not seen the media server in my battery stats. This is a shot of what I saw this evening. Which this is what I think my battery page should look like. I have not made any changes that would explain why it's not showing up. Any ideas or comments appreciated.




Sent from my SCH-L710 using Tapatalk

I've only noticed media sever when I ise streaming apps , loke Pandora , youtube and so on... have you used any of those apps ?

Sent from my SPH-L710 using XDA Premium 4 mobile app
 
 
14th May 2014, 03:11 AM |#12  
OP Member
Flag Petal, MS
Thanks Meter: 6
 
More
Not today, not sure about yesterday. This is not the only time it has not shown up for a few days. I also have not had any app updates. I think it's like bilgerryan stated that something is causing a wake lock but I close out apps when I finish. And usually use avg task killer to kill most running tasks.

Sent from my SCH-L710 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes