FORUMS

What Features Do You Look for in a Gallery App?

With so many different options to choose from, finding the right Gallery app may be a … more

Google Photos ‘Unlimited’ Storage Reportedly Being Capped

When Google Photos was announced, many of us thought very highly … more

Sprint Moves to Lift Video Streaming Limit for All-In

Yesterday, Sprint announced a new unlimited scheme that offered customers an … more

Xiaomi Releases Kernel Source Code For Mi4i

If you’ve been following the XDA News Portal lately, you might have noticed an … more

Bluetooth issues

1,849 posts
Thanks Meter: 164
 
By harlenm, Senior Member on 7th May 2014, 02:48 AM
Post Reply Subscribe to Thread Email Thread
9th May 2014, 12:11 AM |#11  
harlenm's Avatar
OP Senior Member
Thanks Meter: 164
 
More
Quote:
Originally Posted by sravanz

Afaik it wont be resolved with new phone as well. Its a bug in kitkat. Only way to fix this is turn wifi off when connected to bluetooth and driving.

Source: Experience

Is it a bug with kitkat on TouchWiz? I had a nexus 5 before this and never had this issue. Will try turning off wifi and see if that does anything.


Sent from my SAMSUNG-SM-G900A using Tapatalk
 
 
9th May 2014, 03:10 AM |#12  
Senior Member
Thanks Meter: 25
 
More
I have a nexus 4 previously and now a moto x and s5. Everyphone has this issue.. My problem is when i am on call and driving for some reason i can hear others voice but others cant hear mine. If i switch to ear piece and back to bluetooth it works just fine again for sometime. So i searched a lot and found that turning wifi off solves the issue. It works for me atleast
9th May 2014, 11:54 AM |#13  
natefish's Avatar
Senior Member
Flag Henderson, KY
Thanks Meter: 105
 
Donate to Me
More
Quote:
Originally Posted by sravanz

Afaik it wont be resolved with new phone as well. Its a bug in kitkat. Only way to fix this is turn wifi off when connected to bluetooth and driving.

Source: Experience

I'm not doubting your experience at all. Though, I will add that I always have wifi off in the car when connected to Bluetooth (profile scheduler turns out of four me), but I still get the music shipping problem.

Sent from my SAMSUNG-SM-G900A using XDA Premium 4 mobile app
9th May 2014, 03:29 PM |#14  
Senior Member
Thanks Meter: 25
 
More
Quote:
Originally Posted by natefish

I'm not doubting your experience at all. Though, I will add that I always have wifi off in the car when connected to Bluetooth (profile scheduler turns out of four me), but I still get the music shipping problem.

Sent from my SAMSUNG-SM-G900A using XDA Premium 4 mobile app

If your music stutters then it might be a problem with memory. Trying freeing up memory with clean master. Also check what process are running in settings>applications and kill some apps which are not useful for you. Try it.. Hope it works out for you
Last edited by sravanz; 9th May 2014 at 03:45 PM.
The Following User Says Thank You to sravanz For This Useful Post: [ View ]
9th May 2014, 04:29 PM |#15  
harlenm's Avatar
OP Senior Member
Thanks Meter: 164
 
More
Turned wifi off and still had the issue.

Waiting on FedEx to arrive with new phone.

Sent from my SAMSUNG-SM-G900A using Tapatalk
14th May 2014, 03:39 AM |#16  
natefish's Avatar
Senior Member
Flag Henderson, KY
Thanks Meter: 105
 
Donate to Me
More
Quote:
Originally Posted by sravanz

If your music stutters then it might be a problem with memory. Trying freeing up memory with clean master. Also check what process are running in settings>applications and kill some apps which are not useful for you. Try it.. Hope it works out for you

Thanks. Will do.

Sent from my SM-T310 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes