Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,959 Members 43,487 Now Online
XDA Developers Android and Mobile Development Forum

Z1C data bug

Tip us?
 
optic-XPERIA
Old
#1  
Senior Member - OP
Thanks Meter 10
Posts: 114
Join Date: Jul 2012
Default Z1C data bug

my z1C is only send data, with wifi and mobile data, but is not recieving data. Data indicators (arrows) mark only the up arrow but no down arrow


Send from my LT26i using tapatalk for Ipad
 
optic-XPERIA
Old
#2  
Senior Member - OP
Thanks Meter 10
Posts: 114
Join Date: Jul 2012
anyone can help me?


Send from my LT26i using tapatalk for Ipad
 
mosespl
Old
#3  
mosespl's Avatar
Senior Member
Thanks Meter 81
Posts: 259
Join Date: Mar 2012
Location: Wrocław
Probably something wrong with your APN. Check in settings or delete APN settings and install new one.

Wysłane z mojego GT-I9100 przy użyciu Tapatalka
 
optic-XPERIA
Old
#4  
Senior Member - OP
Thanks Meter 10
Posts: 114
Join Date: Jul 2012
Quote:
Originally Posted by mosespl View Post
Probably something wrong with your APN. Check in settings or delete APN settings and install new one.

Wysłane z mojego GT-I9100 przy użyciu Tapatalka
Have the apn an association with wifi?

Note: Im in stock 757 fw. No root and locked bootloader

Sent from my D5503 using XDA Free mobile app
 
emilic
Old
#5  
Member
Thanks Meter 5
Posts: 54
Join Date: Mar 2007
U can check ur cellphone network connection in the udds *#*#4636#*#* there u can see if ur connected or not and ping google

Sent from my D5503 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes