Post Reply

Google Play Problem

OP rooooooooney

2nd May 2014, 08:03 AM   |  #1  
OP Member
Thanks Meter: 9
 
75 posts
Join Date:Joined: Jul 2012
when i try to show all my apps in my google account, after i scroll down a little i get an error message (Error retrieving information from server)
code (DF-DFERH-01)
is there any one facing the same problem?
Last edited by rooooooooney; 7th May 2014 at 09:14 AM.
2nd May 2014, 08:48 AM   |  #2  
Senior Member
Thanks Meter: 320
 
1,117 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by rooooooooney

when i try to show all my apps in my google account, after i scroll down a little i get an error message (Error retrieving information from server)
code (DF-DFERH-01)
is there one facing the same problem?

http://www.google.com/search?q=DF-DFERH-01
The Following User Says Thank You to xclub_101 For This Useful Post: [ View ]
7th May 2014, 05:42 AM   |  #3  
Junior Member
Thanks Meter: 2
 
4 posts
Join Date:Joined: Jun 2013
The wildly unhelpful google search link didn't relate to my specific issue. Those are all from folks that couldn't open the Play store at all. I'm having the same issue that Rooney was having, where it only happens when I try scrolling down in "my apps". Otherwise it works fine. Did you ever get a solution to this? I've already contacted Google, and their tech guy said, "I'm stumped." He's escalating it, but in the meantime I thought I'd see if you were ever able to get it fixed, since this is the first time I've seen someone else with this specific iteration of the issue. Thanks in advance.
The Following User Says Thank You to mbrown3 For This Useful Post: [ View ]
7th May 2014, 07:40 AM   |  #4  
gee2012's Avatar
Recognized Contributor
Flag Heerlen
Thanks Meter: 3,136
 
8,545 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by rooooooooney

when i try to show all my apps in my google account, after i scroll down a little i get an error message (Error retrieving information from server)
code (DF-DFERH-01)
is there one facing the same problem?

Try uninstalling the latest Play updates in settings/apps/all apps and wipe Play data, reboot and try again. Its a Google server issue responding. There is lots of info available on Google regarding this error, i suggest you try finding it too
Last edited by gee2012; 7th May 2014 at 07:44 AM.
The Following User Says Thank You to gee2012 For This Useful Post: [ View ]
7th May 2014, 09:04 AM   |  #5  
ShadowLea's Avatar
Senior Member
Flag Enschede, The Netherlands
Thanks Meter: 944
 
3,836 posts
Join Date:Joined: Dec 2010
More
I ran into this on my new Tabpro 8.4 last sunday. My Note 3 has no such issue with the same account. Kept doing it at the exact same scrollpoint every time.

Wiping data, rebooting, clearing cache, none of it helped.
The Following User Says Thank You to ShadowLea For This Useful Post: [ View ]
7th May 2014, 09:06 AM   |  #6  
OP Member
Thanks Meter: 9
 
75 posts
Join Date:Joined: Jul 2012
Quote:
Originally Posted by mbrown3

The wildly unhelpful google search link didn't relate to my specific issue. Those are all from folks that couldn't open the Play store at all. I'm having the same issue that Rooney was having, where it only happens when I try scrolling down in "my apps". Otherwise it works fine. Did you ever get a solution to this? I've already contacted Google, and their tech guy said, "I'm stumped." He's escalating it, but in the meantime I thought I'd see if you were ever able to get it fixed, since this is the first time I've seen someone else with this specific iteration of the issue. Thanks in advance.

I also contacted Google and they give me instruction like checking time and storage!, etc
and that didn't help me at all, so i went back and told them that and they ask me to make a factory reset to one of my devices (because i have 5 devices signed in with one Google account)

so, now i am factory resetting my Note 3 and updating the system to ND5
please let me know if you have any updates
9th May 2014, 03:40 AM   |  #7  
gamepois0n's Avatar
Senior Member
Thanks Meter: 28
 
249 posts
Join Date:Joined: Mar 2013
Quote:
Originally Posted by xclub_101

http://www.google.com/search?q=DF-DFERH-01

You sir are a moron. If you don't know the answer then don't bother posting. I hated when I see a post like this especially I already search on Google and came here and see such useful post.


To op, I just ran into this problem and solved by removing my google account and re-add it.

Hope it helps.
The Following User Says Thank You to gamepois0n For This Useful Post: [ View ]
9th May 2014, 03:58 AM   |  #8  
Junior Member
Thanks Meter: 2
 
4 posts
Join Date:Joined: Jun 2013
Quote:
Originally Posted by gee2012

Try uninstalling the latest Play updates in settings/apps/all apps and wipe Play data, reboot and try again. Its a Google server issue responding. There is lots of info available on Google regarding this error, i suggest you try finding it too

Again, the info on Google does not relate to this particular problem. Every thread I've found (other than this one) relates to people that can't access the Play store at all, with this error code. However, the specific problem we are having is this error code showing up only in one specific scenario...when going to "all apps" and trying to scroll down the list. Otherwise the Play store works perfectly fine.

I can't speak for Rooney, but I've already tried most of the suggestions from those source (removing/re-adding Google account, wiping cache and data, uninstalling updates, changing device time, etc), but the problem persists.
Last edited by mbrown3; 9th May 2014 at 04:58 AM.
The Following User Says Thank You to mbrown3 For This Useful Post: [ View ]
9th May 2014, 02:58 PM   |  #9  
OP Member
Thanks Meter: 9
 
75 posts
Join Date:Joined: Jul 2012
Quote:
Originally Posted by mbrown3

Again, the info on Google does not relate to this particular problem. Every thread I've found (other than this one) relates to people that can't access the Play store at all, with this error code. However, the specific problem we are having is this error code showing up only in one specific scenario...when going to "all apps" and trying to scroll down the list. Otherwise the Play store works perfectly fine.

I can't speak for Rooney, but I've already tried most of the suggestions from those source (removing/re-adding Google account, wiping cache and data, uninstalling updates, changing device time, etc), but the problem persists.

i tried literally everything, remove my Google account, remove some old unused apps in the "all apps" tab i don't need, factory reset my note and 2 other of my devices , update my Note 3 to ND5, but with no luck

even the tech support in Google after 96 hours have no idea what is causing the problem and he sent it to a tier for further review
Last edited by rooooooooney; 9th May 2014 at 03:00 PM.
14th May 2014, 01:30 PM   |  #10  
ShadowLea's Avatar
Senior Member
Flag Enschede, The Netherlands
Thanks Meter: 944
 
3,836 posts
Join Date:Joined: Dec 2010
More
My new NotePro is also doing the same thing. My Note 3 is not, nor is my TF700T. One S3 is, the other is not. It makes no sense whatsoever.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank