MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more

Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more
Post Reply

[Q] Lock Screen Options Greyed Out After 4.4.2 Update

14th May 2014, 07:12 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2011
I just updated my Verizon Samsung Note 3 to the 4.4.2 version of Android OS via OTA. I couldn't figure out how to get the Camera app to display on my lock screen, so I went to my "Lock Screen" settings and found something wrong. I had the Swipe Pattern as the unlock type at the time, and my only options where to change to "PIN" or "Password". I changed it to PIN, hoping that I could change back, but no luck, I am now only able to choose "PIN" or Password" for my lock screen options while the rest are greyed out and it still does not show an option to enable the camera app shortcut on my lock screen.

What I tried to do so far:
  • Cleared all cache on device
  • Disabled "Lookout" for being a device manager
  • Cleared certificate for "FoxFi" app
  • Rebooted several times (I read somewhere that doing a factory reset did not work either)

I'm hoping this is not a permanent bug in the 4.4.2 OTA update from Verizon. Does anyone have a solution?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-05-14-01-09-22.png
Views:	120
Size:	231.4 KB
ID:	2742846   Click image for larger version

Name:	Screenshot_2014-05-14-01-08-05.png
Views:	121
Size:	161.2 KB
ID:	2742847  
Last edited by JustWulf.com; 14th May 2014 at 07:16 AM.
14th May 2014, 07:59 AM   |  #2  
Senior Member
Thanks Meter: 373
 
1,615 posts
Join Date:Joined: Apr 2010
Quote:
Originally Posted by JustWulf.com

I just updated my Verizon Samsung Note 3 to the 4.4.2 version of Android OS via OTA. I couldn't figure out how to get the Camera app to display on my lock screen, so I went to my "Lock Screen" settings and found something wrong. I had the Swipe Pattern as the unlock type at the time, and my only options where to change to "PIN" or "Password". I changed it to PIN, hoping that I could change back, but no luck, I am now only able to choose "PIN" or Password" for my lock screen options while the rest are greyed out and it still does not show an option to enable the camera app shortcut on my lock screen.

What I tried to do so far:

  • Cleared all cache on device
  • Disabled "Lookout" for being a device manager
  • Cleared certificate for "FoxFi" app
  • Rebooted several times (I read somewhere that doing a factory reset did not work either)

I'm hoping this is not a permanent bug in the 4.4.2 OTA update from Verizon. Does anyone have a solution?


Someone had suggested going to the security tab and clearing the certificates cache or something like that ... I am at work so don't have my phone in front of me , but that enabled them to change a bug wth the foxfi app. So maybe that will help you change the lockscreen security settings.
The Following User Says Thank You to mjh68 For This Useful Post: [ View ]
14th May 2014, 09:18 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by mjh68

Someone had suggested going to the security tab and clearing the certificates cache or something like that ... I am at work so don't have my phone in front of me , but that enabled them to change a bug wth the foxfi app. So maybe that will help you change the lockscreen security settings.

I went ahead and cleared all of the trusted certificates by going to "Settings > Security > Clear credentials" and IT WORKED! I can now select any of the unlock types and the camera app shortcut is now functional. Thanks for the help.
Last edited by JustWulf.com; 14th May 2014 at 09:35 AM.
14th May 2014, 11:03 AM   |  #4  
Senior Member
Thanks Meter: 373
 
1,615 posts
Join Date:Joined: Apr 2010
Quote:
Originally Posted by JustWulf.com

I went ahead and cleared all of the trusted certificates by going to "Settings > Security > Clear credentials" and IT WORKED! I can now select any of the unlock types and the camera app shortcut is now functional. Thanks for the help.

your welcome ! Glad it worked and got you up and running
The Following User Says Thank You to mjh68 For This Useful Post: [ View ]
14th May 2014, 01:11 PM   |  #5  
Member
Flag Potsdam, NY
Thanks Meter: 6
 
81 posts
Join Date:Joined: Jul 2010
More
Clear credentials is grayed out for my phone. Any solution to that?
14th May 2014, 01:54 PM   |  #6  
fletch33's Avatar
Senior Member
Thanks Meter: 270
 
944 posts
Join Date:Joined: Jan 2010
as a side not for those of you with root still you can make any of your widgets full size upon waking the phone on the lock screen which is pretty cool. you use a module for Xposed called Maximize Widgets

Last edited by fletch33; 14th May 2014 at 01:57 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank