FORUMS

Watch the Google I/O 2015 Livestream Here

Google’s annual I/O 2015 Developer Conference is about to go live from Moscone West in … more

OnePlus Plans To Take Back #NeverSettle From Verizon

#NeverSettleBack in 2014, this seemingly innocent and kind of … more

OnePlus Two: Expectations and Boundaries

OnePlus is a company that has been through controversies and praise in what was perhaps one of … more

Time-Lapse with ChronoSnap – XDA App Review

Some of the most interesting pictures are time-lapse animations that capture the … more
Post Reply Subscribe to Thread Email Thread

Battery Drain after connecting to FSE from BMW

2nd May 2014, 01:41 PM |#1  
OP Member
Thanks Meter: 4
 
More
My z1c has a hugh battery drain with KK 4.4.2 after i connected the z1c to my BMW via bluetooth. Even if i leave the car the bluetooth stack is very active - the process StartingObexMapTransaction and the android.bluetooth are eating up my battery. if i simply switch of bluetooth and after a few seconds on again (after leaving the car) everything is fine but if i do nothing after leaving the car the z1c looses 15% battery each hour without using it...

does anyone has the same problem? is the problem a kk 4.4.2 problem that could be solved by downgrading to 4.3?
 
 
2nd May 2014, 03:14 PM |#2  
Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by morphisto

My z1c has a hugh battery drain with KK 4.4.2 after i connected the z1c to my BMW via bluetooth. Even if i leave the car the bluetooth stack is very active - the process StartingObexMapTransaction and the android.bluetooth are eating up my battery. if i simply switch of bluetooth and after a few seconds on again (after leaving the car) everything is fine but if i do nothing after leaving the car the z1c looses 15% battery each hour without using it...

does anyone has the same problem? is the problem a kk 4.4.2 problem that could be solved by downgrading to 4.3?

Same issue here with Ford SYNC, http://forum.xda-developers.com/show...=2722415<br />

It seems the issue occurs also when use with Toyota TG as reported on other forum..

Sent from my I9480 using XDA Free mobile app
3rd May 2014, 05:51 PM |#3  
Member
Thanks Meter: 5
 
More
No issues with the built-in Bluetooth of my Citroen C3.
4th May 2014, 02:32 AM |#4  
Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by blue_quartz

No issues with the built-in Bluetooth of my Citroen C3.

Does your Citroen C3's built-in Bluetooth support text messaging (Bluetooth MAP)?

Sent from my I9480 using XDA Free mobile app
4th May 2014, 02:55 AM |#5  
Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by ykkhern

Does your Citroen C3's built-in Bluetooth support text messaging (Bluetooth MAP)?

Sent from my I9480 using XDA Free mobile app

Aha nope, my car only accesses the address book, no text messaging feature.
4th May 2014, 03:26 AM |#6  
Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by blue_quartz

Aha nope, my car only accesses the address book, no text messaging feature.

Just as I thought, I guess Bluetooth MAP is causing the issue....

Sent from my I9480 using XDA Free mobile app
14th May 2014, 03:43 PM |#7  
Member
Thanks Meter: 11
 
More
Temporary workaround here, post#5 in the following link:

http://talk.sonymobile.com/t5/Xperia...669607#U669607

Sent from my I9480 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z1 Compact Q&A, Help & Troubleshooting by ThreadRank