Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Battery Drain after connecting to FSE from BMW

OP morphisto

2nd May 2014, 02:41 PM   |  #1  
OP Member
Thanks Meter: 4
 
52 posts
Join Date:Joined: Dec 2005
My z1c has a hugh battery drain with KK 4.4.2 after i connected the z1c to my BMW via bluetooth. Even if i leave the car the bluetooth stack is very active - the process StartingObexMapTransaction and the android.bluetooth are eating up my battery. if i simply switch of bluetooth and after a few seconds on again (after leaving the car) everything is fine but if i do nothing after leaving the car the z1c looses 15% battery each hour without using it...

does anyone has the same problem? is the problem a kk 4.4.2 problem that could be solved by downgrading to 4.3?
2nd May 2014, 04:14 PM   |  #2  
Member
Thanks Meter: 10
 
64 posts
Join Date:Joined: Jan 2010
Quote:
Originally Posted by morphisto

My z1c has a hugh battery drain with KK 4.4.2 after i connected the z1c to my BMW via bluetooth. Even if i leave the car the bluetooth stack is very active - the process StartingObexMapTransaction and the android.bluetooth are eating up my battery. if i simply switch of bluetooth and after a few seconds on again (after leaving the car) everything is fine but if i do nothing after leaving the car the z1c looses 15% battery each hour without using it...

does anyone has the same problem? is the problem a kk 4.4.2 problem that could be solved by downgrading to 4.3?

Same issue here with Ford SYNC, http://forum.xda-developers.com/show...=2722415<br />

It seems the issue occurs also when use with Toyota TG as reported on other forum..

Sent from my I9480 using XDA Free mobile app
3rd May 2014, 06:51 PM   |  #3  
Member
Thanks Meter: 5
 
32 posts
Join Date:Joined: Aug 2013
More
No issues with the built-in Bluetooth of my Citroen C3.
4th May 2014, 03:32 AM   |  #4  
Member
Thanks Meter: 10
 
64 posts
Join Date:Joined: Jan 2010
Quote:
Originally Posted by blue_quartz

No issues with the built-in Bluetooth of my Citroen C3.

Does your Citroen C3's built-in Bluetooth support text messaging (Bluetooth MAP)?

Sent from my I9480 using XDA Free mobile app
4th May 2014, 03:55 AM   |  #5  
Member
Thanks Meter: 5
 
32 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by ykkhern

Does your Citroen C3's built-in Bluetooth support text messaging (Bluetooth MAP)?

Sent from my I9480 using XDA Free mobile app

Aha nope, my car only accesses the address book, no text messaging feature.
4th May 2014, 04:26 AM   |  #6  
Member
Thanks Meter: 10
 
64 posts
Join Date:Joined: Jan 2010
Quote:
Originally Posted by blue_quartz

Aha nope, my car only accesses the address book, no text messaging feature.

Just as I thought, I guess Bluetooth MAP is causing the issue....

Sent from my I9480 using XDA Free mobile app
14th May 2014, 04:43 PM   |  #7  
Member
Thanks Meter: 10
 
64 posts
Join Date:Joined: Jan 2010
Temporary workaround here, post#5 in the following link:

http://talk.sonymobile.com/t5/Xperia...669607#U669607

Sent from my I9480 using XDA Free mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes