Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,780,205 Members 39,885 Now Online
XDA Developers Android and Mobile Development Forum

[Q] LG Optimus F6 Cannot Download from Play Store, Cannot Flash Stock ROM

Tip us?
 
TheJBizz
Old
(Last edited by TheJBizz; 2nd February 2014 at 06:11 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 14
Join Date: Dec 2013
Default [Q] LG Optimus F6 Cannot Download from Play Store, Cannot Flash Stock ROM

Hello!

I have a rooted LG Optimus F6. For at least a couple months now I have been unable to download from the Google Play Store. I've done practically everything I've seen suggested - cleared out the dalvik cache, uninstalled all updates to the Play Store and cleared its cache, stuff with the Google Framework, and other solutions I can't remember now. I'm able to install apk files installed from a USB connection, but I cannot install anything anything from the Play Store, either on cellular data or WiFi.

I've attempted to flash my stock ROM again to see if that will clear it up. I initially tried to follow the directions stated here: http://www.lg-phones.org/how-to-flas...-to-stock.html, which have worked repeatedly in the past, but it then asked for the B2CApp to be updated, which I couldn't do through the program.

I then tried to follow the steps on http://forum.xda-developers.com/show....php?t=2085344, but when the phone update began, it hit an error:

20:15:21 : Model.dll load error. Please check model.dll was built Debug mode
20:15:21 : Model.dll must be build Release mode.
20:15:21 : Please check model.dll is correct.
20:15:21 : Model.dll Load 실패하였습니다. Debug mode로 빌드된 model.dll일 수 있으니 확인 바랍니다.
20:15:21 : Model.dll은 Release mode로 빌드 되어야 합니다.
20:15:21 : 포함 된 DLL이 Model.dll이 맞는지 DLL 명을 확인하세요.
20:15:21 : Page_Error 부분입니다
20:15:31 : =======Cancel button click : m_nStep(6)

I have absolutely no idea what the matter is, as I've been able to flash this phone repeatedly before, and nothing to my knowledge has changed. I can find no threads either in the site or on Google that answer this. There's also sharing violations with pictures in C:\ProgramData\LGMOBILEAX\images during the process, but I'm so frustrated with this that I don't want to replicate it now. I can provide the information as necessary.

Edit: There is one thing that has changed - I'm running on a new installation of Windows 7, and my previous successful flashes have been with my old build.
 
Daniel120201
Old
#2  
Senior Member
Thanks Meter 30
Posts: 327
Join Date: May 2012
Location: Birkirkara (Malta)
Hey,
Have you installed Gapps.
You should try CM with GApps
I am Daniel Attard from Malta.

Check out my blog at: http://daniel1202.blogspot.com/

Remember that there's the "Thanks button" ^o^~
 
TheJBizz
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 14
Join Date: Dec 2013
By CM, do you mean CyanogenMod? There are no official or unofficial ports of it for my phone.
 
TheJBizz
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 14
Join Date: Dec 2013
bump.
 
TheJBizz
Old
(Last edited by TheJBizz; 13th February 2014 at 07:02 AM.)
#5  
Junior Member - OP
Thanks Meter 0
Posts: 14
Join Date: Dec 2013
I don't think I'll ever be able to get help on this forum.

Bump.

Edit: Is it possible to install CM onto an unsupported phone?
 
Halwer
Old
#6  
Halwer's Avatar
Member
Thanks Meter 5
Posts: 78
Join Date: Aug 2013
Hi!

I have an F6, too, but my number is D505 not D500. When I had this problem I downloaded the LG PC Suite program from LG's official site. (For me LG Hungary) for You I don't know. Try that program. It should help You...maybe.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


[OTA] Nvidia Shield Tablet Receives its First Update

The Nvidia Shield Tabletis the latest toy from one of the largest desktop graphics … more

Quick Control Panel Updated, Adds Notification Support

As some of you may remember, earlier this year we spoke about Quick Control Panel by … more

Narrate Makes Note Taking Efficient and Beautiful

Technology has put life on the fast track. Whether its travelling to multiple places or … more

Android App Review: How to Speed Up Your Android Phone – XDA Developer TV

Is your Android device running slow? Is your Android device … more