Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

No input possible at CM11

OP :DDDDDDDD

11th May 2014, 11:53 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
I installed CM11 last monday from this thread: http://forum.xda-developers.com/show....php?t=2658534
Since then I got the issue, that after the phone is in standby for a while, I can't unlock the lockscreen. There is no input possible, just reacts like I'm not touching the screen. If I press the power button again it locks again (screen off), but then it's not possible to even see the lockscreen again, powerbutton not working anymore. The only way to use the phone again is to hold the powerbutton for 10 seconds and reboot then.
I tried to wipe all and flash again, but no change. I tried "cm-11-20140503-UNOFFICIAL-jactiveltexx.zip" from spegelius first, and then "cm-11-20140508-UNOFFICIAL-jactiveltexx.zip" from allram. Wiped everything before flashing, but no luck, still getting that bug.

Sadly I can't post directly into that topic, because I'm new here
12th May 2014, 02:17 PM   |  #2  
Senior Member
Flag Svelvik - Norway
Thanks Meter: 245
 
355 posts
Join Date:Joined: May 2012
Donate to Me
More
Quote:
Originally Posted by :DDDDDDDD

I installed CM11 last monday from this thread: http://forum.xda-developers.com/show....php?t=2658534
Since then I got the issue, that after the phone is in standby for a while, I can't unlock the lockscreen. There is no input possible, just reacts like I'm not touching the screen. If I press the power button again it locks again (screen off), but then it's not possible to even see the lockscreen again, powerbutton not working anymore. The only way to use the phone again is to hold the powerbutton for 10 seconds and reboot then.
I tried to wipe all and flash again, but no change. I tried "cm-11-20140503-UNOFFICIAL-jactiveltexx.zip" from spegelius first, and then "cm-11-20140508-UNOFFICIAL-jactiveltexx.zip" from allram. Wiped everything before flashing, but no luck, still getting that bug.

Sadly I can't post directly into that topic, because I'm new here

I suppose you have Gt-I9295 not US version of the phone?

When you flashed the zip. did u do a factory reset? and format /system /cache?
14th May 2014, 11:56 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by allram

I suppose you have Gt-I9295 not US version of the phone?

When you flashed the zip. did u do a factory reset? and format /system /cache?

Yes I got the european version. Before I flashed CM11 I did a "factory reset", wiped cache and dalvik cache. I did that before flashing another rom again. I will try to flash the newest (13th may) version from your gdrive later.
14th May 2014, 05:26 PM   |  #4  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by :DDDDDDDD

I installed CM11 last monday from this thread: http://forum.xda-developers.com/show....php?t=2658534
Since then I got the issue, that after the phone is in standby for a while, I can't unlock the lockscreen. There is no input possible, just reacts like I'm not touching the screen. If I press the power button again it locks again (screen off), but then it's not possible to even see the lockscreen again, powerbutton not working anymore. The only way to use the phone again is to hold the powerbutton for 10 seconds and reboot then.
I tried to wipe all and flash again, but no change. I tried "cm-11-20140503-UNOFFICIAL-jactiveltexx.zip" from spegelius first, and then "cm-11-20140508-UNOFFICIAL-jactiveltexx.zip" from allram. Wiped everything before flashing, but no luck, still getting that bug.

Sadly I can't post directly into that topic, because I'm new here

You should also use CWM 6.0.4.7...?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes