FORUMS

No input possible at CM11

2 posts
Thanks Meter: 0
 
By :DDDDDDDD, Junior Member on 11th May 2014, 10:53 AM
Post Reply Subscribe to Thread Email Thread
I installed CM11 last monday from this thread: http://forum.xda-developers.com/show....php?t=2658534
Since then I got the issue, that after the phone is in standby for a while, I can't unlock the lockscreen. There is no input possible, just reacts like I'm not touching the screen. If I press the power button again it locks again (screen off), but then it's not possible to even see the lockscreen again, powerbutton not working anymore. The only way to use the phone again is to hold the powerbutton for 10 seconds and reboot then.
I tried to wipe all and flash again, but no change. I tried "cm-11-20140503-UNOFFICIAL-jactiveltexx.zip" from spegelius first, and then "cm-11-20140508-UNOFFICIAL-jactiveltexx.zip" from allram. Wiped everything before flashing, but no luck, still getting that bug.

Sadly I can't post directly into that topic, because I'm new here
 
 
12th May 2014, 01:17 PM |#2  
Senior Member
Flag Svelvik - Norway
Thanks Meter: 276
 
Donate to Me
More
Quote:
Originally Posted by :DDDDDDDD

I installed CM11 last monday from this thread: http://forum.xda-developers.com/show....php?t=2658534
Since then I got the issue, that after the phone is in standby for a while, I can't unlock the lockscreen. There is no input possible, just reacts like I'm not touching the screen. If I press the power button again it locks again (screen off), but then it's not possible to even see the lockscreen again, powerbutton not working anymore. The only way to use the phone again is to hold the powerbutton for 10 seconds and reboot then.
I tried to wipe all and flash again, but no change. I tried "cm-11-20140503-UNOFFICIAL-jactiveltexx.zip" from spegelius first, and then "cm-11-20140508-UNOFFICIAL-jactiveltexx.zip" from allram. Wiped everything before flashing, but no luck, still getting that bug.

Sadly I can't post directly into that topic, because I'm new here

I suppose you have Gt-I9295 not US version of the phone?

When you flashed the zip. did u do a factory reset? and format /system /cache?
14th May 2014, 10:56 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by allram

I suppose you have Gt-I9295 not US version of the phone?

When you flashed the zip. did u do a factory reset? and format /system /cache?

Yes I got the european version. Before I flashed CM11 I did a "factory reset", wiped cache and dalvik cache. I did that before flashing another rom again. I will try to flash the newest (13th may) version from your gdrive later.
14th May 2014, 04:26 PM |#4  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by :DDDDDDDD

I installed CM11 last monday from this thread: http://forum.xda-developers.com/show....php?t=2658534
Since then I got the issue, that after the phone is in standby for a while, I can't unlock the lockscreen. There is no input possible, just reacts like I'm not touching the screen. If I press the power button again it locks again (screen off), but then it's not possible to even see the lockscreen again, powerbutton not working anymore. The only way to use the phone again is to hold the powerbutton for 10 seconds and reboot then.
I tried to wipe all and flash again, but no change. I tried "cm-11-20140503-UNOFFICIAL-jactiveltexx.zip" from spegelius first, and then "cm-11-20140508-UNOFFICIAL-jactiveltexx.zip" from allram. Wiped everything before flashing, but no luck, still getting that bug.

Sadly I can't post directly into that topic, because I'm new here

You should also use CWM 6.0.4.7...?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes