FORUMS
Remove All Ads from XDA

p6 Problem On Omni rom

6 posts
Thanks Meter: 0
 
By Hamid_TL, Junior Member on 11th May 2014, 08:49 PM
Post Reply Email Thread
Hi ;
I have problem with my p6;
I'm on omni rom ( last update 08.05.2014 ) and my earphone dont work ...I just pluging my earphone and Sound still comes out of speaker.
On Previous update of Omni ( i mean 27.04.2014 ) i hadn't this problem
 
 
13th May 2014, 03:08 AM |#2  
Junior Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by Hamid_TL

Hi ;
I have problem with my p6;
I'm on omni rom ( last update 08.05.2014 ) and my earphone dont work ...I just pluging my earphone and Sound still comes out of speaker.
On Previous update of Omni ( i mean 27.04.2014 ) i hadn't this problem

Probably some bug. Try flashing the rom again.
The Following User Says Thank You to Genij14 For This Useful Post: [ View ] Gift Genij14 Ad-Free
14th May 2014, 06:03 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Genij14

Probably some bug. Try flashing the rom again.


You are on omni rom ?
14th May 2014, 06:08 PM |#4  
surdu_petru's Avatar
Recognized Contributor
Flag Paris
Thanks Meter: 11,454
 
Donate to Me
More
Quote:
Originally Posted by Hamid_TL

Hi ;
I have problem with my p6;
I'm on omni rom ( last update 08.05.2014 ) and my earphone dont work ...I just pluging my earphone and Sound still comes out of speaker.
On Previous update of Omni ( i mean 27.04.2014 ) i hadn't this problem

To avoid this issue, you must perform a clean install for the last update ( 08/05/2014 ) ! Also make sure you have alredy enabled Dolby Digital Plus !

Good luck ...
The Following User Says Thank You to surdu_petru For This Useful Post: [ View ] Gift surdu_petru Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes