Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,836 Members 41,987 Now Online
XDA Developers Android and Mobile Development Forum

[Q] s4 Totally off

Tip us?
 
ammaromar1987
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: May 2014
Unhappy [Q] s4 Totally off

hello xda-developers , i wish you can help me with my problem which is :
i have rooted samsung galaxy s4 i9500 with a CyanogenMod Rom , it was browsing and suddenly it stopped responding , i tried to restart the phone by removing the battery and since then it has no sign that its working , even when charging there is no light :S
please help ...
 
Repulsa
Old
#2  
Repulsa's Avatar
Recognized Contributor
Thanks Meter 2,005
Posts: 1,848
Join Date: Nov 2010
Location: Your Mom's crib

 
DONATE TO ME
Quote:
Originally Posted by ammaromar1987 View Post
hello xda-developers , i wish you can help me with my problem which is :
i have rooted samsung galaxy s4 i9500 with a CyanogenMod Rom , it was browsing and suddenly it stopped responding , i tried to restart the phone by removing the battery and since then it has no sign that its working , even when charging there is no light :S
please help ...
You might wanna try it with a spare battery mate.

...
 
Quote:
That awkward moment when you're reading this comment and can't stop reading because you are so intrigued by it,that you keep reading,and then you realize it says nothing important.

Disclaimer "Proceed with extreme caution as i take no responsibility for any damages to your phone. Do it at your own Risk"

All 4.4.2 GT-I9505 Modem / LTE / Bootloader

 
iphoenixia
Old
#3  
iphoenixia's Avatar
Junior Member
Thanks Meter 1
Posts: 3
Join Date: Apr 2014
Did you had a battery problem before? such like draining or something?
 
XxLordxX
Old
#4  
XxLordxX's Avatar
Recognized Contributor
Thanks Meter 1,037
Posts: 2,814
Join Date: Jul 2011
Location: Why do you need to know that?

 
DONATE TO ME
Quote:
Originally Posted by ammaromar1987 View Post
hello xda-developers , i wish you can help me with my problem which is :
i have rooted samsung galaxy s4 i9500 with a CyanogenMod Rom , it was browsing and suddenly it stopped responding , i tried to restart the phone by removing the battery and since then it has no sign that its working , even when charging there is no light :S
please help ...
Hi,

Like it was already said, try seeing if someone else can change your battery to check this issue, but please also check this thread:
http://forum.xda-developers.com/show....php?t=2751255

"I Hardbricked my i9500 "

This user had a similar issue as well. Check the reply I typed there to see if it can help a little further .
~Lord

"Time is too short to cry, long enough to try." - March of Time (Helloween)
Sent from my KitKat Nexus 10
The Following User Says Thank You to XxLordxX For This Useful Post: [ Click to Expand ]
 
ammaromar1987
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: May 2014
Wink ummmm

Quote:
Originally Posted by XxLordxX View Post
Hi,

Like it was already said, try seeing if someone else can change your battery to check this issue, but please also check this thread:
http://forum.xda-developers.com/show....php?t=2751255

"I Hardbricked my i9500 "

This user had a similar issue as well. Check the reply I typed there to see if it can help a little further .
~Lord

"Time is too short to cry, long enough to try." - March of Time (Helloween)
Sent from my KitKat Nexus 10
thank you guys , well i did replaced the battery but it all remains the same , i think i have hardbricked the phone , i well check the reply and i well try again . thanx ppl
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes