Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,482 Members 53,637 Now Online
XDA Developers Android and Mobile Development Forum

Can someone extract an apk from the play store?

Tip us?
 
Espon
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 16
Join Date: Jun 2011
Default Can someone extract an apk from the play store?

Hey all,


I wanted to download the following app, Eyefi Mobi
But from some reason I can't find it on my phone's play store and on the website it says it is not compatible.
I wanted to try if it worked if I installed the apk but I can't find it on the web.
Could someone extract the apk?

I have a Nexus 5 as device.

I hope this is the right subforum!

Thanks in advance!
 
arnabbiswasalsodeep
Old
#2  
arnabbiswasalsodeep's Avatar
Senior Member
Thanks Meter 95
Posts: 308
Join Date: Jan 2013
Location: Mumbai
Search for a forum named "play store blocked? Request app here" on google and youll get a thread on xda
Request there

Press thanks if I've helped

Press if I've helped you
It boosts development too


Don't like my reply? READ THIS
I ain't a recog dev but still cant i keep this bottom gif? :P


The Following User Says Thank You to arnabbiswasalsodeep For This Useful Post: [ Click to Expand ]
 
Vaibhav Chauhan
Old
#3  
Vaibhav Chauhan's Avatar
Senior Member
Thanks Meter 128
Posts: 755
Join Date: Feb 2014
Location: Dahod, Gujarat
Quote:
Originally Posted by Espon View Post
Hey all,


I wanted to download the following app, Eyefi Mobi
But from some reason I can't find it on my phone's play store and on the website it says it is not compatible.
I wanted to try if it worked if I installed the apk but I can't find it on the web.
Could someone extract the apk?

I have a Nexus 5 as device.

I hope this is the right subforum!

Thanks in advance!
incompatible means hardware or software required by app is not available in your phone
you need deep knowledge of smali for port the app
PHONE;- Samsung galaxy s duos gt-s7562
OS:- Android ICS 4.0.4
BASEBAND VERSION:- S7562DDBMJ1
BUILD NO:- IMM76I.S7562XXBMJ1

Guides by me

...PRESS THANKS IF I HELP YOU...
.
The Following User Says Thank You to Vaibhav Chauhan For This Useful Post: [ Click to Expand ]
 
meatboy371
Old
#4  
meatboy371's Avatar
Senior Member
Thanks Meter 156
Posts: 306
Join Date: Dec 2013
Location: Vinhedo, SP
Quote:
Originally Posted by Vaibhav Chauhan View Post
incompatible means hardware or software required by app is not available in your phone
you need deep knowledge of smali for port the app
Or maybe it's not available for his country...

Enviado de meu Nexus 4 usando Tapatalk
| Nexus 4 | SlimKat | hells-Core |


"Take your time to read the OP before asking anything..."
The Following User Says Thank You to meatboy371 For This Useful Post: [ Click to Expand ]
 
okty2k
Old
#5  
Senior Member
Thanks Meter 98
Posts: 499
Join Date: Apr 2010
Quote:
Originally Posted by Espon View Post
Hey all,


I wanted to download the following app, Eyefi Mobi
But from some reason I can't find it on my phone's play store and on the website it says it is not compatible.
I wanted to try if it worked if I installed the apk but I can't find it on the web.
Could someone extract the apk?

I have a Nexus 5 as device.

I hope this is the right subforum!

Thanks in advance!
You can ask here: http://forum.xda-developers.com/show....php?t=2392504
Samsung Galaxy S4 LTE - Stock, rooted KK 4.4.2
Samsung Galaxy S3 - rooted, S4 Revolution 40.0
Samsung Galaxy Tab 10.1 - rooted, Omni ROM
Xperia Arc S - rooted, AORP 4.4.2
Huawei P1 - rooted, RootBox ROM, JB 4.2.2
Desire HD - rooted, VenomROM - retired to pension/backup phone
The Following User Says Thank You to okty2k For This Useful Post: [ Click to Expand ]
 
Vaibhav Chauhan
Old
#6  
Vaibhav Chauhan's Avatar
Senior Member
Thanks Meter 128
Posts: 755
Join Date: Feb 2014
Location: Dahod, Gujarat
Quote:
Originally Posted by meatboy371 View Post
Or maybe it's not available for his country...

Enviado de meu Nexus 4 usando Tapatalk
hmmm that can possible
PHONE;- Samsung galaxy s duos gt-s7562
OS:- Android ICS 4.0.4
BASEBAND VERSION:- S7562DDBMJ1
BUILD NO:- IMM76I.S7562XXBMJ1

Guides by me

...PRESS THANKS IF I HELP YOU...
.
The Following User Says Thank You to Vaibhav Chauhan For This Useful Post: [ Click to Expand ]
 
Espon
Old
#7  
Junior Member - OP
Thanks Meter 1
Posts: 16
Join Date: Jun 2011
After looking on the web I found the answer.
It was indeed due to my location/country!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes