Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Driving me nuts! SD card issie

OP Jeffruby

29th April 2014, 08:14 PM   |  #1  
OP Senior Member
Thanks Meter: 6
 
121 posts
Join Date:Joined: Apr 2010
I'm on Verizon 4.3

All of a sudden, a few apps are acting up. Es file, cam scan, zedge, and hanging with friends.

I had them on my SD card, but they no longer work, unless I put them on the main memory. Not sure if my SD card just got corrupted, or if the new updates of these apps are screwing with SD card bc of kit cat programming?

Sent from my SM-N900V using Tapatalk
Last edited by Jeffruby; 29th April 2014 at 08:26 PM.
29th April 2014, 10:30 PM   |  #2  
leyvatron's Avatar
Senior Member
Los Angeles
Thanks Meter: 328
 
2,694 posts
Join Date:Joined: Dec 2007
More
Sd card sounds like it's going bad. Try the Sd on another device.

Sent from my M8
29th April 2014, 10:49 PM   |  #3  
OP Senior Member
Thanks Meter: 6
 
121 posts
Join Date:Joined: Apr 2010
I notice it's newly updated apps. Could it have something to do with the apps updating to some kit Kat coding? I know in kit Kat apps to sd card is bonky

Sent from my SM-N900V using Tapatalk
5th May 2014, 11:53 AM   |  #4  
Junior Member
Flag Philadelphia
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2009
I have the same exact issue and was going crazy for weeks. I also bet that you can delete files, pics, vids, etc, off your memory card and after rebooting they magically reappear. Are you by chance using a 64Gb class 10 card? From what I've found out on here these cards randomly get locked. It's supposedly a Samsung issue that they are aware of and working on some kind of fix for. I know SanDisk will replace the card but who wants the same card when you know it's just a matter of time before it magically gets locked again? I read about one person on here who is on his third SanDisk card.
6th May 2014, 08:54 PM   |  #5  
modidlee's Avatar
Member
Flag ROLL TIDE!!!
Thanks Meter: 22
 
82 posts
Join Date:Joined: Jan 2009
I've been noticing with Pocket Casts that downloaded pods would just stop playing in the middle and disappear from my queue like I've played the entire podcast. And I do have a 64gb class 10 card.

Sent from my SM-N900V using Tapatalk
6th May 2014, 11:20 PM   |  #6  
musicman625's Avatar
Recognized Themer
Flag Corn Country
Thanks Meter: 328
 
485 posts
Join Date:Joined: Mar 2011
More
Try
Take your scdard, make a folder on your desktop and put all the files in it, Google a SD card formatter and reformat it, that should do it.
The Following User Says Thank You to musicman625 For This Useful Post: [ View ]
15th May 2014, 01:47 AM   |  #7  
Junior Member
Flag Philadelphia
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2009
Quote:
Originally Posted by musicman625

Take your scdard, make a folder on your desktop and put all the files in it, Google a SD card formatter and reformat it, that should do it.

I've read on here that many have tried to reformat them in many ways with no luck but thanks for trying to help, I really do appreciate it. I luckily didn't have much on my card and have read that the SanDisk Ultra Cards are nothing but a headache with them randomly and magically becoming locked so the easiest and best thing for me to do is just buy a new card.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes