Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Safestrap not booting

OP BRIMS7ON3

15th May 2014, 03:46 AM   |  #1  
BRIMS7ON3's Avatar
OP Senior Member
Thanks Meter: 123
 
340 posts
Join Date:Joined: Dec 2011
I'm on the last knoxraid...and safestrap says it's installed but won't reboot from the app...and rebooting manually normal, or into recovery doesn't work. Actually rebooting recovery goes to stock recovery, and rebooting shows the Samsung screen, then seemingly turns off. I have to hold down the power button to boot it.

Any suggestions? Should I try the whole safestrap install from scratch?

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
15th May 2014, 05:13 AM   |  #2  
sandman7793's Avatar
Senior Member
Flag Naples
Thanks Meter: 959
 
849 posts
Join Date:Joined: Apr 2012
More
Mj5 restore. Also when you get it up and running. Don't go back to that rom! !

Sent from my SM-N900A using XDA Free mobile app
15th May 2014, 06:41 AM   |  #3  
graydiggy's Avatar
Recognized Contributor
Flag Houma, LA
Thanks Meter: 2,416
 
4,488 posts
Join Date:Joined: Sep 2011
Donate to Me
More
You need SS for kitkat

Sent from my SM-N900A using XDA Premium 4 mobile app
15th May 2014, 03:41 PM   |  #4  
Cbass15's Avatar
Senior Member
Flag Franklin, OH
Thanks Meter: 855
 
1,527 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by graydiggy

You need SS for kitkat

Sent from my SM-N900A using XDA Premium 4 mobile app

This SS 3.72

Sent from my SAMSUNG-SM-N900A using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes