FORUMS

[Q] Safestrap not booting

412 posts
Thanks Meter: 149
 
By BRIMS7ON3, Senior Member on 15th May 2014, 02:46 AM
Post Reply Subscribe to Thread Email Thread
I'm on the last knoxraid...and safestrap says it's installed but won't reboot from the app...and rebooting manually normal, or into recovery doesn't work. Actually rebooting recovery goes to stock recovery, and rebooting shows the Samsung screen, then seemingly turns off. I have to hold down the power button to boot it.

Any suggestions? Should I try the whole safestrap install from scratch?

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
 
 
15th May 2014, 04:13 AM |#2  
sandman7793's Avatar
Senior Member
Flag Naples
Thanks Meter: 997
 
More
Mj5 restore. Also when you get it up and running. Don't go back to that rom! !

Sent from my SM-N900A using XDA Free mobile app
15th May 2014, 05:41 AM |#3  
graydiggy's Avatar
Recognized Contributor
Flag Bryan, TX
Thanks Meter: 2,705
 
Donate to Me
More
You need SS for kitkat

Sent from my SM-N900A using XDA Premium 4 mobile app
15th May 2014, 02:41 PM |#4  
Cbass15's Avatar
Senior Member
Flag Franklin, OH
Thanks Meter: 917
 
More
Quote:
Originally Posted by graydiggy

You need SS for kitkat

Sent from my SM-N900A using XDA Premium 4 mobile app

This SS 3.72

Sent from my SAMSUNG-SM-N900A using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes