FORUMS

Need MK2 modem

21 posts
Thanks Meter: 4
 
By juan5600, Junior Member on 15th May 2014, 02:49 AM
Post Reply Subscribe to Thread Email Thread
well like some of you know that if you are in 4.3, or 4.2.2 and downgrade the baseband mk2 or mja to mdc to unlock, you will loose sound and can make calls because the dialer crashes, so there is anyone who can just post the mk2 modem? or what i have to do? thank you so much for your help
 
 
17th May 2014, 06:31 PM |#2  
Senior Member
Flag Downers Grove, IL
Thanks Meter: 125
 
More
Quote:
Originally Posted by juan5600

well like some of you know that if you are in 4.3, or 4.2.2 and downgrade the baseband mk2 or mja to mdc to unlock, you will loose sound and can make calls because the dialer crashes, so there is anyone who can just post the mk2 modem? or what i have to do? thank you so much for your help

http://forum.xda-developers.com/show....php?t=2338919
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes