Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,012 Members 53,749 Now Online
XDA Developers Android and Mobile Development Forum

[Q] t989 usb port problem

Tip us?
 
lechaim
Old
#1  
lechaim's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 7
Join Date: Apr 2014
Default [Q] t989 usb port problem

Greetings, i have my t989 rooted with 4.1.2 original rom. It was with that version when i got it yesterday and then i root it and change the rom to 4.0.3 just to unlock for free without any problem. I return to 4.1.2 after all and root it all good until i want to transfer something to my phone and now the phone disconect from computer. I try many cables and then plugged it to a wall charger and it was not.charging then i clean the charging port of my phone and it started to work great but again it started with the same problem.

May the problem be the root? Or i just damage my new phone? It looks almost new and as i said i could install all the thing until root it.

Could you help me?
 
spirodave
Old
#2  
spirodave's Avatar
Senior Member
Thanks Meter 42
Posts: 228
Join Date: Mar 2014
Location: saint louis
Quote:
Originally Posted by lechaim View Post
Greetings, i have my t989 rooted with 4.1.2 original rom. It was with that version when i got it yesterday and then i root it and change the rom to 4.0.3 just to unlock for free without any problem. I return to 4.1.2 after all and root it all good until i want to transfer something to my phone and now the phone disconect from computer. I try many cables and then plugged it to a wall charger and it was not.charging then i clean the charging port of my phone and it started to work great but again it started with the same problem.

May the problem be the root? Or i just damage my new phone? It looks almost new and as i said i could install all the thing until root it.

Could you help me?
I would flash a different rom and see if it works then.. Also check all your settings Usb debug etc... Defentily try different roms if it don't work on multiple other roms then it could lead you to believe its hardware related...Hit thanks if this helped. If you have any other issues then message me
 
lechaim
Old
#3  
lechaim's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 7
Join Date: Apr 2014
I just take it to a rep and fic the problem. It seems like the usb got a problem. Thanks

Sent from my SAMSUNG-SGH-I727 using XDA Free mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes