Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,489 Members 45,867 Now Online
XDA Developers Android and Mobile Development Forum

Is there a hardware issue with the z1c camera and LED flash?

Tip us?
 
Wlashack
Old
#51  
Wlashack's Avatar
Member
Thanks Meter 1
Posts: 55
Join Date: Apr 2010
Location: Brno
Well I have to say that there is one strange thing: When I have back of my white Z1C dirty (from fingerprints mostly) in the area of LED, photos are messed up. BUT! When I clean glass "in front of" the LED, photos are quite good. Of course if you want to see it, maybee you will but i think that is acceptaple.

PS: I wanted to upload sample photo here, but I do not know how
Sony XPERIA Z1 Compact (White) , FW: Stock (for now ...)
Carrier: T-Mobile CZ
The Following User Says Thank You to Wlashack For This Useful Post: [ Click to Expand ]
 
SirRobin78
Old
#52  
SirRobin78's Avatar
Senior Member - OP
Thanks Meter 49
Posts: 404
Join Date: Nov 2010
Quote:
Originally Posted by Wlashack View Post
PS: I wanted to upload sample photo here, but I do not know how
Photos would be great!

You can upload them over the Additional Options under the text box when you answer...

"Attach Files" is the menu option you have to look at
 
Frodo07
Old
#53  
Junior Member
Thanks Meter 4
Posts: 19
Join Date: Sep 2011
Quote:
Originally Posted by Wlashack View Post
Well I have to say that there is one strange thing: When I have back of my white Z1C dirty (from fingerprints mostly) in the area of LED, photos are messed up. BUT! When I clean glass "in front of" the LED, photos are quite good. Of course if you want to see it, maybee you will but i think that is acceptaple.

PS: I wanted to upload sample photo here, but I do not know how
exact the same Problem i had. just wanted to sent it back, but then cleaned the back, and all normal now
 
Wlashack
Old
#54  
Wlashack's Avatar
Member
Thanks Meter 1
Posts: 55
Join Date: Apr 2010
Location: Brno
Quote:
Originally Posted by SirRobin78 View Post
Photos would be great!

You can upload them over the Additional Options under the text box when you answer...

"Attach Files" is the menu option you have to look at
OK, thanks for the help very much. I will upload some stuff tomorrow at the evening, if its enoughg. But you can belive me. If is LED dirty, there is "colour bleeding", if you will clean it, the difference is huge.
Sony XPERIA Z1 Compact (White) , FW: Stock (for now ...)
Carrier: T-Mobile CZ
 
guap
Old
#55  
guap's Avatar
Senior Member
Thanks Meter 29
Posts: 1,178
Join Date: Sep 2007
Location: Milano
No flash issue for me, even in full dark scenario. Black model, first released in Italy
Devices: Xperia Ray, Huawei Mediapad, Xperia Sola, Xperia Z1 Compact.
 
SirRobin78
Old
#56  
SirRobin78's Avatar
Senior Member - OP
Thanks Meter 49
Posts: 404
Join Date: Nov 2010
Quote:
Originally Posted by guap View Post
No flash issue for me, even in full dark scenario. Black model, first released in Italy
Problem may be there if you are outside. Pictures taken in the dark while in a room are mostly perfect

Gesendet von meinem SGP321 mit Tapatalk
 
stemilano
Old
#57  
stemilano's Avatar
Member
Thanks Meter 1
Posts: 51
Join Date: Nov 2007
Location: Milan

 
DONATE TO ME
Bought in Switzerland, color lime. I see the issue.

Pics taken with default camera app, white balance auto. Phone is wearing a silicon skin cover.

Ste



Sent from my D5503 using Tapatalk
--
Ste


Google Nexus 7

Sony xperia Z1 Compact - ACID LIME
 
roophz
Old
#58  
Junior Member
Thanks Meter 6
Posts: 16
Join Date: Jun 2010
This is probably an unnecessary resurrection of the issue. However, I had the same issues and had my set replaced by Sony (they tried fixing it but there were no parts). All i can say, the issues are fixed in the new handset. Sony will probably hate me for saying this, but they did mess up one batch of phones and you should definitely ask them to test your phone with a newer built z1c in a large dark space. The difference is day and night.
 
zeus2602
Old
#59  
Member
Thanks Meter 5
Posts: 61
Join Date: Dec 2010
Quote:
Originally Posted by roophz View Post
This is probably an unnecessary resurrection of the issue. However, I had the same issues and had my set replaced by Sony (they tried fixing it but there were no parts). All i can say, the issues are fixed in the new handset. Sony will probably hate me for saying this, but they did mess up one batch of phones and you should definitely ask them to test your phone with a newer built z1c in a large dark space. The difference is day and night.
Sony already said the same:
http://www.phonearena.com/news/Sony-...phones_id54869


 
SirRobin78
Old
#60  
SirRobin78's Avatar
Senior Member - OP
Thanks Meter 49
Posts: 404
Join Date: Nov 2010
Sorry, but it seems that there are many phones in the wild with this issue - got a brand new Lime version from T-Mobile last week, build in week 17 and the flash bleed is there...many weeks after the first charges...

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes