APKTool Updated with Android Lollipop Support

One of the beauties of Android is the level of flexibility we have over our devices. Whether … more

Lollipop Leak for Sprint Galaxy S5, TWRP for Micromax Canvas Magnus – XDA TV

Android 5.0 Lollipop has been leaked for the Sprint … more

Velocity is Like OpenTable on Steroids

We all enjoy a night out with friends or our significant other from time to time. However, there is … more

Android Lollipop Lands for the Sony Xperia Z Ultra

The undisputed king of the beasts–at least in Sony’s current stable,is the … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

KitKat Battery drain heat issue fixed

OP Geoffxx

5th May 2014, 08:27 AM   |  #11  
juliospinoza's Avatar
Senior Member
Flag Tepic
Thanks Meter: 78
 
233 posts
Join Date:Joined: Jan 2012
More
My problem was solved when I used wakelock terminator on Google Play services. I think I'd related with ads and location services. So far so good not issues with Google now.

Sent from my C6903 using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1399274828204.jpg
Views:	842
Size:	62.6 KB
ID:	2726473  
5th May 2014, 11:27 AM   |  #12  
Member
Thanks Meter: 23
 
79 posts
Join Date:Joined: Dec 2008
More
Quote:
Originally Posted by Destroyedbeauty

Isn't this one going to reduce battery usage when being on a Wifi connection?

Sent from my SGP311 using XDA Premium 4 mobile app

Yeah it should lower the battery usage, but for me it does the opposite.

Gesendet von meinem C6903
5th May 2014, 06:42 PM   |  #13  
nalab1's Avatar
Senior Member
Flag Dunstable
Thanks Meter: 39
 
639 posts
Join Date:Joined: Oct 2008
More
If I tick the "opt out of interest based Ads" from settings can I delete the file named like .hgsdgfasfueuedhfyjei ?

Regards,

Alan
5th May 2014, 07:28 PM   |  #14  
Member
Flag Warsaw / Warszawa
Thanks Meter: 9
 
70 posts
Join Date:Joined: Jan 2009
More
Never ending story...
Tell me why do I not have those problems with battery?
6th May 2014, 05:15 AM   |  #15  
Senior Member
Thanks Meter: 20
 
200 posts
Join Date:Joined: Jul 2010
Quote:
Originally Posted by zigory

Never ending story...
Tell me why do I not have those problems with battery?

I don't really have a battery drain issues, and occasionally the phone gets quite warm after I have used it for a while.
I do have a 64G external SD which is nearly full, and I do suffer from sluggishness sometimes. It was like in the 2.2 days where you get occasional jerkiness while scrolling. Never had these problems before 4.4.

Also, it takes a long time for the call screen to go off after I terminate a call - don't think this has anything to do with this ads stuff, but ...
7th May 2014, 03:35 AM   |  #16  
OP Senior Member
Thanks Meter: 52
 
365 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by zigory

Never ending story...
Tell me why do I not have those problems with battery?

everyone has different configurations apps setting attachments etc - in my case I had SW2 (with it's apps) apps that I had installed over the years from XZ which I like to use - 64gn Ext SD installed

I worked for weeks to try and cure this issue since KK release, hours of deleting/disabling apps processes - wiping my phone completely - removing the ext sd card and reformatting, then scanning all the files with various tools and putting them back on the SD

sometimes I got a result and the phone would calm down for a day but then returned with a vengeance, it reached a point were the only way I could charge the phone in the dock was to turn it off as the charger didn't have enough to compensate for the drain

the issue always seemed related to the ext SD if I unmounted the card it vastly improved but still wasn't just quite right, the clear indication that a problem existed was the heat and the mediaserver using 40% of battery

I am very protective of my data and my privacy and opt out of everything possible - no clouds - no syncs - don't use FB or twitter - all google/sony social stuff is disabled as much as possible but the one I missed was the Ads setting in accounts/google not sure if it existed in 4.3 - once I ticked that box my phone is 100% normal, I have installed my apps back again and everything is still running smooth and cold, my phone can now go 2+ days without needing recharged which is much better than <6 hours

It is fixed 100% and I can say that with complete confidence



If you still have an issue then here are the steps I would advise

remove all installed hardware - check

Remove all user installed apps - check

if still have a problem do a repair update with PCC

return device to sony to check for hardware fault

PS forgot to mention - no need to delete those long folders .hhfdhfhsysyfghshsusd they will keep coming back
Last edited by Geoffxx; 7th May 2014 at 03:41 AM.
The Following User Says Thank You to Geoffxx For This Useful Post: [ View ]
7th May 2014, 03:38 AM   |  #17  
OP Senior Member
Thanks Meter: 52
 
365 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by pehkblui

I don't really have a battery drain issues, and occasionally the phone gets quite warm after I have used it for a while.
I do have a 64G external SD which is nearly full, and I do suffer from sluggishness sometimes. It was like in the 2.2 days where you get occasional jerkiness while scrolling. Never had these problems before 4.4.

Also, it takes a long time for the call screen to go off after I terminate a call - don't think this has anything to do with this ads stuff, but ...

I saw symptoms like this when I inadvertently enabled some double tap/magnification option in accessibility settings, it went away once I disabled it
8th May 2014, 04:41 PM   |  #18  
alighilzai's Avatar
Member
Flag Toronto
Thanks Meter: 11
 
60 posts
Join Date:Joined: Jan 2014
More
Battery drains, no matter what you do, processor eats energy and so do other sensors ...
9th May 2014, 04:04 AM   |  #19  
OP Senior Member
Thanks Meter: 52
 
365 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by alighilzai

Battery drains, no matter what you do, processor eats energy and so do other sensors ...

now there's a man with all the answers lol


I expect my Z1 to last more than 5 hours on standby in my pocket

it is now lasting over 3 days without charge
The Following User Says Thank You to Geoffxx For This Useful Post: [ View ]
15th May 2014, 09:04 AM   |  #20  
Member
Thanks Meter: 4
 
84 posts
Join Date:Joined: Apr 2014
i think
Quote:
Originally Posted by Geoffxx

now there's a man with all the answers lol


I expect my Z1 to last more than 5 hours on standby in my pocket

it is now lasting over 3 days without charge

Sorry to hear about battery draining issues.

This is actually something that works on my phone, but i have however noticed a decrease in batterylife and i havent changed anything.

But fully charged 5 in the morning and modest use to 15:00(some msg, music and so on). after that i use it like nonstop with the screen on and at about 21:00 the battery says about 10%. i think that is pretty good.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes