Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,786,281 Members 49,960 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Cannot switch to 3G.

Tip us?
 
Dibakar Saha
Old
(Last edited by Dibakar Saha; 13th May 2014 at 11:43 AM.) Reason: Punctuation mark
#1  
Dibakar Saha's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 8
Join Date: Mar 2014
Location: Jalpaiguri
Default [Q] Cannot switch to 3G.

Hello everyone,

Previously I had the ROM "iXperia 8". There i could switch between 2G, 2G/3G & 3G easily just with a click. After I installed "PrimeHD", i do not have the 3G mode. I can switch between only 2G and 2G/3G modes.
Please help.
Attached Thumbnails
Click image for larger version

Name:	screenshot-1399976611571.png
Views:	11
Size:	30.4 KB
ID:	2741198   Click image for larger version

Name:	screenshot-1399976620834.png
Views:	9
Size:	29.8 KB
ID:	2741199  
 
jader13245
Old
#2  
Junior Member
Thanks Meter 2
Posts: 15
Join Date: May 2014
Quote:
Originally Posted by Dibakar Saha View Post
Hello everyone,

Previously I had the ROM "iXperia 8". There i could switch between 2G, 2G/3G & 3G easily just with a click. After I installed "PrimeHD", i do not have the 3G mode. I can switch between only 2G and 2G/3G modes.
Please help.
Seems problem at "install PrimeHD".
Uninstall it or recover to previous status.
I believe you had backup before you install PrimeHD......
The Following User Says Thank You to jader13245 For This Useful Post: [ Click to Expand ]
 
The Jinxer
Old
#3  
Member
Thanks Meter 4
Posts: 65
Join Date: Aug 2012
Location: Cape Town
try dialing *#*#4636#*#* in the caller app (normal one) and it should bring up a testing menu.from there go into phone information and scroll to bottom. there should be a network mode drop-down list. pick something like "WCDMA only"
My Devices:
 
  • Samsung Galaxy S4 Mini (GT-I9190)
    Specs: (current)
  • Samsung Galaxy Ace (GT-S5830) (Retired)
    Specs: (at the time I was using it)
    • AOKP ROM
    • AOKP Kernel (or whatever came with AOKP)
    • CWM recovery
The Following User Says Thank You to The Jinxer For This Useful Post: [ Click to Expand ]
 
Dibakar Saha
Old
#4  
Dibakar Saha's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 8
Join Date: Mar 2014
Location: Jalpaiguri
Quote:
Originally Posted by The Jinxer View Post
try dialing *#*#4636#*#* in the caller app (normal one) and it should bring up a testing menu.from there go into phone information and scroll to bottom. there should be a network mode drop-down list. pick something like "WCDMA only"
Thanks it worked. But do you know what are the other options for?
 
Dibakar Saha
Old
(Last edited by Dibakar Saha; 14th May 2014 at 07:37 AM.)
#5  
Dibakar Saha's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 8
Join Date: Mar 2014
Location: Jalpaiguri
I have another solution to the problem myself.

Go to Home-->Press menu button-->Add-->Widgets-->Power Control-->Check the button "2G/3G"(You may uncheck all other buttons,up to you)-->
Scroll down till you see "Choose Network Modes"-->Click the button right below it--> Click on "2G/3G Only/3G+2G"-->Move to top and click OK.
A new widget will now appear on the home. Here you can switch your network modes between 2G or 3G or 2G/3G.
The Following User Says Thank You to Dibakar Saha For This Useful Post: [ Click to Expand ]
 
The Jinxer
Old
#6  
Member
Thanks Meter 4
Posts: 65
Join Date: Aug 2012
Location: Cape Town
Which options? The SMC check (i think) and others? That is beyond the scope of my knowledge
My Devices:
 
  • Samsung Galaxy S4 Mini (GT-I9190)
    Specs: (current)
  • Samsung Galaxy Ace (GT-S5830) (Retired)
    Specs: (at the time I was using it)
    • AOKP ROM
    • AOKP Kernel (or whatever came with AOKP)
    • CWM recovery
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes