Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,239 Members 49,272 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Weird sound bug with Ascend Mate+MIUI 3.12.6

Tip us?
 
gizmoronimo
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Nov 2007
Sign [Q] Weird sound bug with Ascend Mate+MIUI 3.12.6

Hi
I have this strange thing happenning on my phone.
Every 27.8 seconds i get a distorted/robot sound on all audio being played.
It lasts for about 2-3 seconds, and everything is fine for another 27.8 seconds.
I know it sounds weird with 27.8, but that was the average time on stopwatch.
Hoping someone could enlighten me about possibillities.
And like I said: Ascend Mate with MIUI 3.12.6.
I have had other versions of Android on it, but only this throws this error.
Im really pleased with this version, except for this thing
 
lootjelo
Old
#2  
Senior Member
Thanks Meter 122
Posts: 476
Join Date: Jan 2014
Quote:
Originally Posted by gizmoronimo View Post
Hi
I have this strange thing happenning on my phone.
Every 27.8 seconds i get a distorted/robot sound on all audio being played.
It lasts for about 2-3 seconds, and everything is fine for another 27.8 seconds.
I know it sounds weird with 27.8, but that was the average time on stopwatch.
Hoping someone could enlighten me about possibillities.
And like I said: Ascend Mate with MIUI 3.12.6.
I have had other versions of Android on it, but only this throws this error.
Im really pleased with this version, except for this thing
Try turning of touch sounds. I've had this issue on most ROMs, and it's earkilling... Turning off touch sounds fixed it for me.

Sent from a phone using an app.
DEVICES:
-Huawei Ascend P6-U06, running Omni HYD52ROM v1
-Samsung Galaxy Tab 2 7" GT-P3110, running stock 4.2.2 Touchwiz
-Samsung Galaxy Ace s5830i, running Simplicity v5


(\_(\
( ^3^)O
<(I'm always glad to help!!)
C(")(")
 
gizmoronimo
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Nov 2007
Quote:
Originally Posted by lootjelo View Post
Try turning of touch sounds. I've had this issue on most ROMs, and it's earkilling... Turning off touch sounds fixed it for me.

Sent from a phone using an app.
I already have it off.
Tried switching on/off, but no effect..
 
gizmoronimo
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Nov 2007
No other thoughts?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes