FORUMS

Galaxy S6 Weekly Shooting Challenge

Over in our forums this weekend, XDA Forum member DevonSloan has started a thread for talented … more

Which Features from Apple Watch Do You Think Android Wear Will Copy?

The Apple Watch and Android Wear are both growing platforms. Now … more

XDA Picks: Best Apps of the Week (May 15 – 22)

Apps are at the front and center of any smartphone experience, and with over a … more

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more
Post Reply Subscribe to Thread Email Thread

Samsung Link battery drain

12th May 2014, 08:02 AM |#1  
DJ Palmis's Avatar
OP Senior Member
Flag Bologna
Thanks Meter: 43
 
More
Hi,
Yesterday I updated Samsung Link.. and since that moment Samsung Link Platform drains battery. I don't undestand what's the problem: I never used it.. Yesterday I played a little bit with "Quick connect", too, but I did not connect any device.

Now I forcely closed samsung Link Platform.
But I can't understand what's up!
Please, any help is appreciated!

Inviato dal mio SM-G900F utilizzando Tapatalk
 
 
13th May 2014, 07:02 AM |#2  
DJ Palmis's Avatar
OP Senior Member
Flag Bologna
Thanks Meter: 43
 
More
I tryed everything.. Nothing! It starts by itself and drains my battery. Now i unistalled update.. i'll see what happens.

Inviato dal mio SM-G900F utilizzando Tapatalk
13th May 2014, 07:07 AM |#3  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by DJ Palmis

I tryed everything.. Nothing! It starts by itself and drains my battery. Now i unistalled update.. i'll see what happens.

Inviato dal mio SM-G900F utilizzando Tapatalk

Same problem for me.
I've unistalled update and block it.
13th May 2014, 04:42 PM |#4  
DJ Palmis's Avatar
OP Senior Member
Flag Bologna
Thanks Meter: 43
 
More
Unistalling the update seems the right choice. It's unbelievable that samsung do not test its software.. on its own devices (top device!!!!)

Inviato dal mio SM-G900F utilizzando Tapatalk
15th May 2014, 08:58 AM |#5  
DJ Palmis's Avatar
OP Senior Member
Flag Bologna
Thanks Meter: 43
 
More
Started again even with the old version.. draining my battery.
I can't believe it!!!

Inviato dal mio SM-G900F utilizzando Tapatalk
15th May 2014, 01:32 PM |#6  
simacca's Avatar
Senior Member
Flag Kent, uk
Thanks Meter: 159
 
More
Had the same problem the other day so I uninstalled and disabled.

Sent from my SM-G900F using Tapatalk
Last edited by simacca; 15th May 2014 at 01:51 PM.
15th May 2014, 01:46 PM |#7  
DJ Palmis's Avatar
OP Senior Member
Flag Bologna
Thanks Meter: 43
 
More
I disabled it, now. But now i will contact Samsung (i don't know: twitter, mail and so on) to express my disappointment! They don't let me use custom ROM and I'm forced to use their BLOATWARE! I have no words.. We are "power user" and We know how to solve: What about "normal people"?

Inviato dal mio SM-G900F utilizzando Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes