FORUMS

Galaxy S6 Weekly Shooting Challenge

Over in our forums this weekend, XDA Forum member DevonSloan has started a thread for talented … more

Which Features from Apple Watch Do You Think Android Wear Will Copy?

The Apple Watch and Android Wear are both growing platforms. Now … more

XDA Picks: Best Apps of the Week (May 15 – 22)

Apps are at the front and center of any smartphone experience, and with over a … more

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more
Thread Deleted Subscribe to Thread Email Thread

[Q] Mobile Network State: Disconnect. Is It Hardware Problem?

Prev Previous Post   Next Post Next
15th May 2014, 02:22 PM |#1  
OP Member
Flag Alor Star
Thanks Meter: 0
 
More
Operator: U Mobile (Malaysia)
Rom: 2.3.6(4.5.1.41.MB860.ATT.en.US) flash with CWM using fruit cake rom.
Baseband: N_01.77.36P
Kernal Version: 2.6.32.9 a21`146@zch45Inxdroid55 #2
Status: Can make call and receive sms. Apn setting is good. Wifi and bluetooth also work fine. Only mobile data state is the problem.

Problem:

1.I got this Atrix last 3 week. When i put a sim card it cannot detect my data so i install TWEAKKER from Play Store and get the setting for my APN. Everything work fine.

2. After a week i unlock the bootloader, install Nottachtrix, and again using TWEAKKER to set my APN, have fun with lapdock (overclock it using faux kernal to 1.45ghz). Everything still work fine.

3. Last 5 days i start play around with Titanium backup and supercharged v6. I backup and remove system application that i think i dont need it. I end up with mess around with the system but since i already made a backup i just restore it to default and then i start notice i lost my data signal.

4. I reflash fresh nottachtrix rom using CWM but the data still disconnected. I try flashing other rom like ICS rom also same problem. And then i flash official rom using CWM (fruit cake method) and RSD method. Still no luck. But today i play around with HiAPN and i can connect to data again but it seem not stable. But i can receive Phone call and sms without problem.

5. I already check my sim card by put it to other phone and i got no problem with it.

Any suggestion what i need to do to make data work again normally?

Update 18 May 2014:
1. I reflash 2.3.4 rom using RSD. Mobile Network State still disconnect. I will buy a new sim with different operator to test either my phone got problem or is it the sim/operator problem. Old but powerfull phone. I hope i got change to use it as daily phone again.

Update 21 May 2014:
Already test with other operator also no luck. Flashing all the radio that i found also no luck. Guessing the hardware got problem but quit confuse because call and sms still can receive.
Last edited by miogy; 21st May 2014 at 06:39 AM. Reason: Add the tittle
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes