Post Reply

"014" gets added automatically while calling

OP arvind2601

14th May 2014, 09:50 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2014
Hi,

I'm using Xperia Z1 purchased in India currently using in brazil.
I face a very annoying issue whenever I try to call any number with the state code and country code '014' gets added automatically to the number and the call does't connect. I looked at the settings there are no such options to block this. This issue doesn't happen when I call local numbers without the state/country code.
For example when i dial +55-61-12345678 it changes automatically to 014-61-12345678 and it says that number does not exist. I face this problem even when I dial 0055 instead of +55, it also exists for all the country codes. I also tried a complete factory re-set but this problem still persists. If anyone could help me it would be great.
Thanks in advance
15th May 2014, 07:10 PM   |  #2  
Senior Member
Flag Rio de Janeiro
Thanks Meter: 193
 
308 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by arvind2601

Hi,

I'm using Xperia Z1 purchased in India currently using in brazil.
I face a very annoying issue whenever I try to call any number with the state code and country code '014' gets added automatically to the number and the call does't connect. I looked at the settings there are no such options to block this. This issue doesn't happen when I call local numbers without the state/country code.
For example when i dial +55-61-12345678 it changes automatically to 014-61-12345678 and it says that number does not exist. I face this problem even when I dial 0055 instead of +55, it also exists for all the country codes. I also tried a complete factory re-set but this problem still persists. If anyone could help me it would be great.
Thanks in advance

This could be an issue from your SIM. 014 is one of Oi's long distance codes; Oi has a setting (on the SIM menu) to add its long distance code to any number you dial. So, it is intercepting the call and changing it to use Oi's code. Your best bet would be to enter the SIM menu and try to disable that option, and add the operator code manually to any number you dial.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Xperia Z1 Q&A, Help & Troubleshooting by ThreadRank