Gmail 5.0: Material Design and Multiple Account Support

Google started to materialize many of its applications right after announcing the … more

Some of Our Favorite Features in Android 5.0 Lollipop

Android 5.0 Lollipop is the latest major revision to Google’s mobile operating … more

Sony SmartEyeglass SDK Developer Preview Released

A little over a month ago in Tokyo, Japan, Sony unveiled its new SmartEyeglasstechnology. … more

XDA and Leaseweb: Server Trial/Moto 360 Contest (Winners!)

About a month ago, we held a contest along with XDA’s host, Leaseweb, to … more
Post Reply

cdma workshop issue!

OP jam97

12th May 2014, 02:38 PM   |  #1  
OP Senior Member
Thanks Meter: 30
 
163 posts
Join Date:Joined: Nov 2009
More
I cannot get my S4 to answer when I attempt to read it. I have tried in DM mode also. I can connect successfully. No answer from device is all I get. Any advice?
13th May 2014, 05:28 PM   |  #2  
deron37129's Avatar
Senior Member
Flag Murfreesboro, TN
Thanks Meter: 35
 
244 posts
Join Date:Joined: Apr 2012
More
Were you able to figure out your problem

Sent from my SM-G900V using XDA Free mobile app
14th May 2014, 10:50 AM   |  #3  
OP Senior Member
Thanks Meter: 30
 
163 posts
Join Date:Joined: Nov 2009
More
No.

Sent from my SPH-L720 using XDA Free mobile app
15th May 2014, 01:57 AM   |  #4  
deron37129's Avatar
Senior Member
Flag Murfreesboro, TN
Thanks Meter: 35
 
244 posts
Join Date:Joined: Apr 2012
More
I just figured it out make sure that u have the msl keyed in and ur connecting to the right port

Sent from my SM-G900V using XDA Free mobile app
15th May 2014, 07:29 AM   |  #5  
OP Senior Member
Thanks Meter: 30
 
163 posts
Join Date:Joined: Nov 2009
More
Quote:
Originally Posted by deron37129

I just figured it out make sure that u have the msl keyed in and ur connecting to the right port

Sent from my SM-G900V using XDA Free mobile app

here's what I did:

I have tried DFS and CDMA WorkShop with no success at all!!
It doesn't show up!
I follow these steps (after enable usb deb. from developer opts.):
1-Enable DM by ##3424#>chose last opt.
2-check com ports ,
3-I have my Spc/MSL code and the password from the xda (Sprint S4 2012112120131219)

both of these software couldn't read my phone or identify it!

I'd tried it with MK2 and now with NAE baseband.

Could you tell me what i missed, please?

Many Thanks,
15th May 2014, 01:40 PM   |  #6  
deron37129's Avatar
Senior Member
Flag Murfreesboro, TN
Thanks Meter: 35
 
244 posts
Join Date:Joined: Apr 2012
More
Reinstall ur device driveres try a different usb port and on cdma worshop there is 3 box next to the box ull key the spc/msl in chk all but the middle box and under usb make sure all speed options are chosen

Sent from my SM-G900V using XDA Free mobile app
The Following User Says Thank You to deron37129 For This Useful Post: [ View ]
15th May 2014, 08:51 PM   |  #7  
OP Senior Member
Thanks Meter: 30
 
163 posts
Join Date:Joined: Nov 2009
More
Thumbs up Solved!
Thank you man!

I read this post http://forum.xda-developers.com/show....php?t=2415587
what I did just change setting "DM over UART" in the *#9090# menu and it works like a charm!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes