Post Reply

[Q] Themer crashes on Galaxy S5.

OP deathadder7

13th May 2014, 02:18 AM   |  #1  
deathadder7's Avatar
OP Junior Member
Thanks Meter: 2
 
16 posts
Join Date:Joined: Apr 2014
So i recently installed Themer on my brand new Galaxy s5. I press the home button and selected themer. My phone turned black and didn't turn on, so i turned off my phone. When i turned it back on it passed the galaxy startup image and went to my Verizion screen. There it froze. I had to remove the battery and it turned back on. What i would like to know is if Themer works on the S5, or should i have waited when selecting Themer after pressing the home button?
13th May 2014, 09:01 AM   |  #2  
ThemerSupport's Avatar
Official Themer Rep
Thanks Meter: 442
 
944 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by deathadder7

So i recently installed Themer on my brand new Galaxy s5. I press the home button and selected themer. My phone turned black and didn't turn on, so i turned off my phone. When i turned it back on it passed the galaxy startup image and went to my Verizion screen. There it froze. I had to remove the battery and it turned back on. What i would like to know is if Themer works on the S5, or should i have waited when selecting Themer after pressing the home button?

Hi deathadder7,

Please try this method, as it should help fix the issue:
1. Uninstall Themer.
2. Delete the /sdcard/MyColorScreen/ folder (removing the Exported folder within it if you saved any themes).
3. Reinstall Themer.

Hope this helps, if not, please let us know. There might have been a problem during installation.

Regards,
Marco
The Following User Says Thank You to ThemerSupport For This Useful Post: [ View ]
13th May 2014, 12:20 PM   |  #3  
deathadder7's Avatar
OP Junior Member
Thanks Meter: 2
 
16 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by ThemerSupport

Hi deathadder7,

Please try this method, as it should help fix the issue:
1. Uninstall Themer.
2. Delete the /sdcard/MyColorScreen/ folder (removing the Exported folder within it if you saved any themes).
3. Reinstall Themer.

Hope this helps, if not, please let us know. There might have been a problem during installation.

Regards,
Marco

Seems to be working better now. Sorry for the late reply. Thankyou for you're help.
13th May 2014, 08:38 PM   |  #4  
deathadder7's Avatar
OP Junior Member
Thanks Meter: 2
 
16 posts
Join Date:Joined: Apr 2014
Unhappy
Quote:
Originally Posted by ThemerSupport

Hi deathadder7,

Please try this method, as it should help fix the issue:
1. Uninstall Themer.
2. Delete the /sdcard/MyColorScreen/ folder (removing the Exported folder within it if you saved any themes).
3. Reinstall Themer.

Hope this helps, if not, please let us know. There might have been a problem during installation.

Regards,
Marco

Sadly, this did not work. After it says installing, my phone goes black. I can never turn it on from that point. I have to restart it and when that happens it takes me to the Verizion where it freezes.
The Following User Says Thank You to deathadder7 For This Useful Post: [ View ]
14th May 2014, 09:17 AM   |  #5  
ThemerSupport's Avatar
Official Themer Rep
Thanks Meter: 442
 
944 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by deathadder7

Sadly, this did not work. After it says installing, my phone goes black. I can never turn it on from that point. I have to restart it and when that happens it takes me to the Verizion where it freezes.

Are you rooted? If so, have you modified the display/DPI/resolution settings in any way?
The Following User Says Thank You to ThemerSupport For This Useful Post: [ View ]
14th May 2014, 11:56 AM   |  #6  
Junior Member
Flag San Francisco
Thanks Meter: 5
 
29 posts
Join Date:Joined: Jan 2010
I've been getting the same thing too on my HTC One M8. Themer was working flawlessly then when i updated everything seemed to bug out. I've have tried deleting the folder and re-installing multiple times.

Problem lies when I try to apply a theme it just doesn't work either goes black or stuck on "tap the phone below to apply your theme" but the phone is gone and there is just a blank image in the area. Two patches ago themer was working fine with no issues at all.

HTC one m8.
Not rooted, everything is stock settings.
haven't touched a thing on my phone just updated to the latest version on themer. Hope this helps any ideas on how to fix??
15th May 2014, 09:33 PM   |  #7  
deathadder7's Avatar
OP Junior Member
Thanks Meter: 2
 
16 posts
Join Date:Joined: Apr 2014
@ThemerSupport No I am not rooted. I never changed anything in the resolution or DPI

Sent from my SM-G900V using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes