XDA Xposed Tuesday: XHangouts Will Improve Your Hangouts

Ever since Google started supporting text messaging in Hangouts many people have … more

Shattered Screen? Turn Your Broken Device into a Complete Media Center!

A cracked screen usually means you’ll have to spend a hefty … more

Gmail 5.0: Material Design and Multiple Account Support

Google started to materialize many of its applications right after announcing the … more

Some of Our Favorite Features in Android 5.0 Lollipop

Android 5.0 Lollipop is the latest major revision to Google’s mobile operating … more
Post Reply

How do I unlink a Droid from the carrier?

OP dwasifar

8th May 2014, 04:46 AM   |  #1  
OP Member
Thanks Meter: 30
 
72 posts
Join Date:Joined: Apr 2013
I have an original Verizon Droid that has been out of service a long time. I'm recommissioning it as a music player for my wife to take to the gym. But when I fire it up, it still thinks it should be an active phone, and Verizon thinks so too; it connects to Verizon's network and is able to make calls.

Right now I have it on Airplane Mode to prevent this, but that disables wi-fi too, and I want it to have wi-fi. Is there a way to erase or reset whatever configuration the carrier gave it, so that it will not try to connect, or at least will not succeed? It's running Cyanogenmod 7, if that makes a difference.
8th May 2014, 01:15 PM   |  #2  
Erovia's Avatar
Senior Member
Thanks Meter: 248
 
789 posts
Join Date:Joined: Sep 2012
More
Turn of wi-fi after you turned on Airplane Mode.
8th May 2014, 06:00 PM   |  #3  
OP Member
Thanks Meter: 30
 
72 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by Erovia

Turn of wi-fi after you turned on Airplane Mode.

No, I want wi-fi ON, not off. I just don't want it connecting to a carrier.
8th May 2014, 06:03 PM   |  #4  
Erovia's Avatar
Senior Member
Thanks Meter: 248
 
789 posts
Join Date:Joined: Sep 2012
More
1) Turn Airplane Mode ON (yes, I know this will turn Wi-Fi off)
2) Turn Wi-Fi ON (Wi-Fi will turn on while the mobile connection stays disabled)
8th May 2014, 06:14 PM   |  #5  
OP Member
Thanks Meter: 30
 
72 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by Erovia

1) Turn Airplane Mode ON (yes, I know this will turn Wi-Fi off)
2) Turn Wi-Fi ON (Wi-Fi will turn on while the mobile connection stays disabled)

I'll try that, thanks.
16th May 2014, 12:44 AM   |  #6  
IGGYVIP's Avatar
Senior Member
Flag Emerald
Thanks Meter: 292
 
755 posts
Join Date:Joined: Feb 2014
Donate to Me
More
Thumbs up TRY THIS !!!
Quote:
Originally Posted by dwasifar

I have an original Verizon Droid that has been out of service a long time. I'm recommissioning it as a music player for my wife to take to the gym. But when I fire it up, it still thinks it should be an active phone, and Verizon thinks so too; it connects to Verizon's network and is able to make calls.

Right now I have it on Airplane Mode to prevent this, but that disables wi-fi too, and I want it to have wi-fi. Is there a way to erase or reset whatever configuration the carrier gave it, so that it will not try to connect, or at least will not succeed? It's running Cyanogenmod 7, if that makes a difference.

it works on gsm milestone
open dialer
dial
*#*#4636#*#*
testing menu will open
tap phone info
scroll to the bottom part and tap Turn off radio
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes