Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,274 Members 38,957 Now Online
XDA Developers Android and Mobile Development Forum

Omega Rom based on 4.2.2?

Tip us?
 
devilh
Old
#1  
Member - OP
Thanks Meter 2
Posts: 37
Join Date: Jul 2011
Question Omega Rom based on 4.2.2?

Can someone help me and find a link to older omega rom, based on android 4.2.2?

I have a major bug with 4.3(omega19) and don't want to void knox warranty
 
XxLordxX
Old
#2  
XxLordxX's Avatar
Recognized Contributor
Thanks Meter 1,027
Posts: 2,806
Join Date: Jul 2011
Location: Why do you need to know that?

 
DONATE TO ME
Quote:
Originally Posted by devilh View Post
Can someone help me and find a link to older omega rom, based on android 4.2.2?

I have a major bug with 4.3(omega19) and don't want to void knox warranty
Hi,

First of all, what Galaxy S4 variant do you have? Also, what do you mean by Knox warranty? Do you have or do not the Knox bootloader? If you have, then maybe flashing a 4.2.2 ROM may not work. By the way, I've found the i9500 version in the OP of the OmegaROM thread:
http://forum.xda-developers.com/show...92&postcount=5

I think you should search a little more before asking .
~Lord

"Time is too short to cry, long enough to try." - March of Time (Helloween)
Sent from my KitKat Nexus 10
 
devilh
Old
#3  
Member - OP
Thanks Meter 2
Posts: 37
Join Date: Jul 2011
Quote:
Originally Posted by XxLordxX View Post
I think you should search a little more before asking .
no... I have done a really serious search before asking


Quote:
Originally Posted by XxLordxX View Post
First of all, what Galaxy S4 variant do you have?
I9505
Quote:
Originally Posted by XxLordxX View Post
Also, what do you mean by Knox warranty? Do you have or do not the Knox bootloader?
Don't you know what void warranty means? (hint - voiding the warranty on the device in a permanent way,here is great explanation)
Of course - If I have Omega 19V and want 4.2.2 based - you could assume that I don't have knox bootloader and want it to stay that way.


Please tell me if there is any more relevant info I forgot
 
XxLordxX
Old
#4  
XxLordxX's Avatar
Recognized Contributor
Thanks Meter 1,027
Posts: 2,806
Join Date: Jul 2011
Location: Why do you need to know that?

 
DONATE TO ME
Quote:
Originally Posted by devilh View Post
no... I have done a really serious search before asking



I9505

Don't you know what void warranty means? (hint - voiding the warranty on the device in a permanent way,here is great explanation)
Of course - If I have Omega 19V and want 4.2.2 based - you could assume that I don't have knox bootloader and want it to stay that way.


Please tell me if there is any more relevant info I forgot
Hi,

Thanks for sharing this info, now I may be able to assist you further . Regarding the Knox, I was thinking you had the Knox bootloader somehow... I've searched a lot now, and can't seem to find it for GT-i9505, what makes me think if they still have it is that GT-i9500 still has the 4.2.2 ROM on the OP, while GT-i9505 doesn't show it, only 4.4.2 or 4.3. Did you try asking in the thread?

~Lord

"Time is too short to cry, long enough to try." - March of Time (Helloween)
Sent from my KitKat Nexus 10
 
devilh
Old
#5  
Member - OP
Thanks Meter 2
Posts: 37
Join Date: Jul 2011
Quote:
Originally Posted by XxLordxX View Post
Hi,

Thanks for sharing this info, now I may be able to assist you further . Regarding the Knox, I was thinking you had the Knox bootloader somehow... I've searched a lot now, and can't seem to find it for GT-i9505, what makes me think if they still have it is that GT-i9500 still has the 4.2.2 ROM on the OP, while GT-i9505 doesn't show it, only 4.4.2 or 4.3. Did you try asking in the thread?

~Lord

"Time is too short to cry, long enough to try." - March of Time (Helloween)
Sent from my KitKat Nexus 10
tried to ask for help with the bug, no one even responded.... I don't bother to post this question, obviously it will be ignored and disappeared quickly... that's why I opened a thread - people actually see it(and not just post no.2000404839.....)
 
XxLordxX
Old
#6  
XxLordxX's Avatar
Recognized Contributor
Thanks Meter 1,027
Posts: 2,806
Join Date: Jul 2011
Location: Why do you need to know that?

 
DONATE TO ME
Quote:
Originally Posted by devilh View Post
tried to ask for help with the bug, no one even responded.... I don't bother to post this question, obviously it will be ignored and disappeared quickly... that's why I opened a thread - people actually see it(and not just post no.2000404839.....)
Hi,

Did you try the Galaxy S4 Q&A Help Thread? Someone better than me may be able to help you further .

Here's a link: http://forum.xda-developers.com/show....php?t=2192886

~Lord

"Time is too short to cry, long enough to try." - March of Time (Helloween)
Sent from my KitKat Nexus 10
 
Lennyz1988
Old
#7  
Senior Member
Thanks Meter 222
Posts: 1,694
Join Date: May 2009
Location: Netherlands
Maybe it's a little off topic, but why don't you flash a 4.4.2 rom that don't require the latest bootloader?
Current:

Samsung Galaxy S 4 I9505 | WanamLite v3.0

Retired:

Samsung Galaxy S II I9100 : AOKP 4.2.1
HTC Touch Pro2 | ROM: Valkyrie 6.5.23115TR2.5
HTC HD2 | DarkStone1337 [FroyoStone Sense - V3.2]
HTC Desire : Oxygen v2.1.3
 
devilh
Old
#8  
Member - OP
Thanks Meter 2
Posts: 37
Join Date: Jul 2011
Quote:
Originally Posted by Lennyz1988 View Post
Maybe it's a little off topic, but why don't you flash a 4.4.2 rom that don't require the latest bootloader?
ohh, is there ?
wow, if i missed that thing....
can you point me to one(or few)?
thanks!(big thanks!)
 
XxLordxX
Old
#9  
XxLordxX's Avatar
Recognized Contributor
Thanks Meter 1,027
Posts: 2,806
Join Date: Jul 2011
Location: Why do you need to know that?

 
DONATE TO ME
Quote:
Originally Posted by devilh View Post
ohh, is there ?
wow, if i missed that thing....
can you point me to one(or few)?
thanks!(big thanks!)
Hi,

Sorry, I've completely forgotten about this possibility! If you don't mind AOSP, you have the Google Edition ROMs and Cyanogenmod 11 ROMs (you can find them in Development Thread). When I still had a S4, I used to use CM11 without issues (no Knox bootloader) and dualbooted with a TW ROM (in my case Phoenix 4.3) for some TW features I liked hehe. But the best is for you to try . Most of AOSP/CM ROMs doesn't require the latest bootloader AFAIK.

~Lord

"Time is too short to cry, long enough to try." - March of Time (Helloween)
Sent from my KitKat Nexus 10

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes