My device model has been changed

3 posts
Thanks Meter: 0
By zeldavn, Junior Member on 6th May 2014, 09:11 PM
Post Reply Subscribe to Thread Email Thread
16th May 2014, 07:04 AM |#11  
mrnovanova's Avatar
Senior Member
Thanks Meter: 342
Originally Posted by sulaiman4012

It is unchecked by default

Sent from my SM-G900L using Tapatalk

Ok try going into stock recovery (home/power/vol. Up) And do a factory reset from there and then try to odin back to stock.

Sent from my SM-G900W8 using Xparent Cyan Tapatalk 2
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes