FORUMS
Post Reply Subscribe to Thread Email Thread

No MMS receiving, and no blinkfeed refresh. What to do?

16th May 2014, 06:16 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
I've been on Arhd 62 with Sense 6.0 on my M7 AT&T for a month now. Everything is great except Blinkfeed stopped refreshing this week and won't show any content. I tried everything with auto sync, rebooting, etc. Also I will not get any MMS, pics or group. They show up in preview notifications bar but when I go to messages they're not there, like they don't exist. I tried different APN settings and this forum isn't easy to navigate. I found numerous APN settings that vary. Can someone point me to the right ones for AT&T with LTE and MMS? Or how else to solve these issues? Thank you.
 
 
16th May 2014, 06:26 AM |#2  
alray's Avatar
Senior Member
Thanks Meter: 1,910
 
Donate to Me
More
Quote:
Originally Posted by liltizzel

I've been on Arhd 62 with Sense 6.0 on my M7 AT&T for a month now. Everything is great except Blinkfeed stopped refreshing this week and won't show any content. I tried everything with auto sync, rebooting, etc. Also I will not get any MMS, pics or group. They show up in preview notifications bar but when I go to messages they're not there, like they don't exist. I tried different APN settings and this forum isn't easy to navigate. I found numerous APN settings that vary. Can someone point me to the right ones for AT&T with LTE and MMS? Or how else to solve these issues? Thank you.

you can found the correct apn setting for at&t on their website or google it: http://lmgtfy.com/?q=at%26t+lte+apn
Note that using app like AdBlockPlus also cause issue sending/receiving mms
16th May 2014, 06:42 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by alray

you can found the correct apn setting for at&t on their website or google it: http://lmgtfy.com/?q=at%26t+lte+apn
Note that using app like AdBlockPlus also cause issue sending/receiving mms

I Googled it and got varying results and contradicting APN settings that weren't current. Some Cingular, some AT&T. Some say to leave some stuff unspecified, some not... I did have AdBlockPlus but uninstalled it and that didn't fix it. Can you help me find the most current settings?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes