Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,482 Members 53,864 Now Online
XDA Developers Android and Mobile Development Forum

Can't mount /sdcard

Tip us?
 
patraulea88
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: May 2014
Default Can't mount /sdcard

Hi,

I installed cyanogenmod 11 on my htc one, and i tried to get it back to stock . i have clockwork recovery and it says "can't install /sdcard" so i can't get back even the cyanogen. i tried some RUU's (that were not 1.55) but i can't find any for HBOOT 1.55 .i tried some methods but i don't want to harm it more.

What must i do next ? some steps to take in order to get it back to stock rom, or even another custom rom


C:\One_All-In-One_Kit_v\data>fastboot getvar all
(bootloader) version: 0.5
(bootloader) version-bootloader: 1.55.0000
(bootloader) version-baseband: 4A.22.3263.03
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 3.63.111.3
(bootloader) version-misc: PVT SHIP S-ON
(bootloader) serialno: FA369W919427
(bootloader) imei:
(bootloader) meid:
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0710000
(bootloader) cidnum: T-MOB101
(bootloader) battery-status: good
(bootloader) battery-voltage: 3790mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-d2906a15
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
all: Done!



Bootloader: unlocked
S-on
hboot-1.55.0000
radio 4a.22.3263.03
OpenDSP v32.120.274.0909
OS-3.63.111.3
 
bored_stupid
Old
#2  
bored_stupid's Avatar
Senior Member
Thanks Meter 182
Posts: 666
Join Date: Jul 2011
Location: Hereford
Download and install TWRP 2.6.3.3

http://techerrata.com/file/twrp2/m7/...2.6.3.3-m7.img

Put the recovery in your adb folder. From within the folder press shift and right mouse

Then open command prompt here

Enter bootloader and connect phone to pc.

Then fastboot devices

Once you see some numbers type

fastboot flash recovery openrecovery-twrp-2.6.3.3-m7.img

fastboot erase cache
fastboot reboot-bootloader

Enter recovery and reflash a custom rom like ARHD or ViperOne


Sent from my HTC One using XDA Premium 4 mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes