Post Reply

[Q] WiFi tethering works, Bluetooth tethering doesn't (with a Mac)

OP AlanJC

18th April 2014, 01:32 PM   |  #1  
AlanJC's Avatar
OP Senior Member
Flag West Midlands
Thanks Meter: 8
 
782 posts
Join Date:Joined: Nov 2004
More
I had a Galaxy Note 2, and BT tethering always worked fine on that, and it works fine with my old iPhone 4S, however I can't get it working on the Z1C.

In Settings, More, Tethering & portable hotspot, I have Bluetooth tethering ticked, and the Mac is paired with the phone. I can transfer files both ways so I know that's working. The Mac will connect to the phone using the "Connect to network" in the phone's bluetooth properties, and it looks like it's working, until I open any web page in any browser, then it says there's no connection available.

I know WiFi is faster, however the bottleneck doesn't really concern me, it's more for convenience that I can just click connect rather than enabling and disabling the hotspot on the phone.

Anyone have any ideas?

TIA
16th May 2014, 09:37 AM   |  #2  
AlanJC's Avatar
OP Senior Member
Flag West Midlands
Thanks Meter: 8
 
782 posts
Join Date:Joined: Nov 2004
More
Still haven't managed to get this working on 2 different Macs, so seems to be something handset related.

Just bumping to see if anyone may be able to help this time around?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z1 Compact Q&A, Help & Troubleshooting by ThreadRank