Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Having data connection issues. Any help would be great

OP thecapitalr

16th May 2014, 11:16 AM   |  #1  
OP Senior Member
Thanks Meter: 9
 
104 posts
Join Date:Joined: Sep 2012
Hey guys. Running tasks aokp 4.4 currently but yesterday tried several other roms (both aosp and touch wiz) and this problem manifested itself on every rom i have tried (clean full wipe installs).

When on data, regardless of where I am and what I'm doing my connection will continually switch from 4g to h+ to 3g to edge. Does this totally randomly with no pattern. Then the signal will totally drop and I will be unable to do anything (make a call even) . Usually if I wait 15 seconds the the signal will come back, but only for a few minutes.

I have called att and they have done a "hard reset" of my data on their end but it didn't fix anything. Does anyone have any ideas? Maybe I should try flashing a different modem (never done this before).

This problem started around ten days ago. Nothing started it (phone wasn't dropped or anything) and I double checked to make sure the Sim card is properly seated... Which it is.

Any help would be greatly appreciated.

Sent from my SGH-I747 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes