FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

[Q] GT i9505 not playing any type of video whatsoever

4 posts
Thanks Meter: 0
 
By pauloalexxx, Junior Member on 15th May 2014, 03:19 PM
Post Reply Subscribe to Thread Email Thread
Hi All
Iīve been using omega rom for a while in my galaxy s4 and decided to update to a newer version of the omega rom and when I did all hell broke loose on my phone, screen rotation is not working canīt play any video or audio file at all, camera takes photos but doesnīt record video and youtube videos stay on loading for ever other than that everything else apears to be fine. Tried factory reset, installing different roms and all behave the same and noone play videos. Iīm currently using a 4.2.2. cyanogem mod rom. Any clues about this anyone?
 
 
15th May 2014, 04:39 PM |#2  
Joku1981's Avatar
Senior Member
Thanks Meter: 815
 
Donate to Me
More
Flash a 4.2.2 STOCK Rom and take a look if everything goes ok.
15th May 2014, 05:08 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Joku1981

Flash a 4.2.2 STOCK Rom and take a look if everything goes ok.

That's what im gonna do when I get home in a while. Can I flash via philztouch or cwm recovery or it has to be via Odin?
15th May 2014, 08:32 PM |#4  
Joku1981's Avatar
Senior Member
Thanks Meter: 815
 
Donate to Me
More
Quote:
Originally Posted by pauloalexxx

That's what im gonna do when I get home in a while. Can I flash via philztouch or cwm recovery or it has to be via Odin?

Via Odin coz is the stock ROM, no a custom ROM
15th May 2014, 10:21 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Did a fresh install of stock 4.4.2 via odin it went without any issues but did not fix the problems. It still wont play audio or video files auto rotation not working youtube videos dont load and when in camera i cant film just take pictures. What should I do?
16th May 2014, 10:28 AM |#6  
XxLordxX's Avatar
Recognized Contributor
Flag Campinas
Thanks Meter: 1,282
 
Donate to Me
More
Quote:
Originally Posted by pauloalexxx

Did a fresh install of stock 4.4.2 via odin it went without any issues but did not fix the problems. It still wont play audio or video files auto rotation not working youtube videos dont load and when in camera i cant film just take pictures. What should I do?

Hi,

What is your Modem file? Sometimes when flashing stock modem isn't flashed rightly, I had a signal issue when using a 4.4.2 ROM with a modem that wasn't supported anymore, after of I flashed a modem that my bootloader didn't support and the same problems appeared as you're having.

~Lord

"Time is too short to cry, long enough to try." - March of Time (Helloween)
Sent from my KitKat Nexus 10
16th May 2014, 10:49 AM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by XxLordxX

Hi,

What is your Modem file? Sometimes when flashing stock modem isn't flashed rightly, I had a signal issue when using a 4.4.2 ROM with a modem that wasn't supported anymore, after of I flashed a modem that my bootloader didn't support and the same problems appeared as you're having.

~Lord

"Time is too short to cry, long enough to try." - March of Time (Helloween)
Sent from my KitKat Nexus 10

Not sure how I check my moden file. Since yesterday I instaled 3 diferent 4.2.2 stock roms and it still has the same problems. How do i check and change modem files?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes