[Q] LG G2 D802 Stuck in CWM Bootloop

1 posts
Thanks Meter: 0
By fujipurple, Junior Member on 16th May 2014, 01:21 PM
Post Reply Subscribe to Thread Email Thread
Hi, I have managed to get my brand new G2 stuck in a boot loop while trying to install Cynagenmod.

I copied across the latest 11 nightly build and GApps and placed them in /sdcard

I then begun my path to doom by rooting with the following guide -

That worked fine.

I then started with the flashing guide here -

I got down to

And got the return
'/sbin/sh: su: not found

I tried sudo as well to no joy. I kept going to this step:
./loki_tool flash recovery /data/local/tmp/recovery.img

And got the return:
Loki tool v2.1
[-] Input file is not a Loki image.

I conducted a reboot anyway, and successfully got into the CWM-based Recovery v6.0.4.4

I then did install zip > choose zip from /sdcard

It failed, giving the following text:

Installing: /sdcard/sdcard/
Finding update package...
Opening update package...
Installing update...
set_metadata_recursive: some changes failed
E: error in /data/media/0/sdcard/
(Status 7)
Installation aborted.

Now I cannot get out of CWM, and I am out of ideas. I have been searching the web but I can't seem to make heads or tails if the problems other people had are the same as mine, they mostly seem to talk about a OTA lock.

I tried this link -

But it made no difference. I am still 'soft bricked' into CWM.

I would greatly appreciate any help as I am stuck.

I tried running PhilZ recovery -

But the script stops doing anything at the following point:
518 KB/s (6376 bytes in 0.012s)
2628 KB/s (9510912 bytes in 3.534s)
~ #

I assume it is because the phone is sitting in CWM rather than Android.
Last edited by fujipurple; 16th May 2014 at 01:34 PM. Reason: tried a new method
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes