Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,629 Members 40,663 Now Online
XDA Developers Android and Mobile Development Forum

Official MIUI V5 for ME860 and MB860

Tip us?
 
andresrivas
Old
#71  
Senior Member
Thanks Meter 343
Posts: 1,003
Join Date: Aug 2010
Location: Córdoba
Is nornal. Since this is based on cm10.1 and the bug comes from there. Go to cm10.1 and kernel 3.1 threads for more info

Enviado desde mi MB860 usando Tapatalk 2
Motorola Personal 501 -> Motorola StarTac -> Motorola v360 (1gb sd, iTunes, native, non-java apps) -> Motorola Rokr E2 (SDHC 8Gb, native apps, O.C., My own custom Rom, AWESOME PHONE) -> Motorola C115 (Custom Ringtones xD ) -> Motorola Milestone (A.K.A Droid) (Froyo, rooted, stolen :'( ) -> Motorola Atrix 4G (Blur ICS)


Yup. I've been a Motofan all my life so far...
 
aaurnab
Old
(Last edited by aaurnab; 16th May 2014 at 12:34 PM.)
#72  
aaurnab's Avatar
Senior Member
Thanks Meter 176
Posts: 1,129
Join Date: Mar 2008
Location: Dhaka
Today I switched back to CM9 with latest K's Kernel. MI is awesome with a large number of options but seem s to me huge laggy and Chinese language priority. May be for not utilizing cpu speed.
Edit: i could not flash the latest build. I flashed 4.4.25
Sent from my MB860 using XDA Premium 4 mobile app
Current Device: Motorola Atrix 4G

THANKS FOR THOSE WHO GAVE A NEW LIFE FOR OUR BELOVED ATRIX....

thanks again for your hard work....
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes