Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Samsung galaxy ace gt-s5830 Doesn' start successful

OP delmoore

16th May 2014, 02:19 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
Hello,
I have a samsung galaxy ace gt-s5830.
I rooted my phone and installed CWM on it.
( recovery-clockwork-5.0.2.6-galaxyace-fix.zip)

Then I choosed CWM Backup. After I selected this my phone get a black screen. I let it for 10 minutes. But nothing happend. So I tryed a restart but it stoped at the Samsung logo. and nothing happens.

I can enter the Download mode. But not the recoverymode.

Can anyone help me please ?
16th May 2014, 04:44 PM   |  #2  
Senior Member
Thanks Meter: 362
 
956 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by delmoore

Hello,
I have a samsung galaxy ace gt-s5830.
I rooted my phone and installed CWM on it.
( recovery-clockwork-5.0.2.6-galaxyace-fix.zip)

Then I choosed CWM Backup. After I selected this my phone get a black screen. I let it for 10 minutes. But nothing happend. So I tryed a restart but it stoped at the Samsung logo. and nothing happens.

I can enter the Download mode. But not the recoverymode.

Can anyone help me please ?

Your phone is just soft bricked. Nothing to worry about. Just flash the stock rom back using odin through Download Mode and you are good to go. Hope I Helped
The Following User Says Thank You to mahithm For This Useful Post: [ View ]
16th May 2014, 05:48 PM   |  #3  
Viper The Ripper's Avatar
Recognized Contributor
Thanks Meter: 902
 
1,944 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by delmoore

Hello,
I have a samsung galaxy ace gt-s5830.
I rooted my phone and installed CWM on it.
( recovery-clockwork-5.0.2.6-galaxyace-fix.zip)

Then I choosed CWM Backup. After I selected this my phone get a black screen. I let it for 10 minutes. But nothing happend. So I tryed a restart but it stoped at the Samsung logo. and nothing happens.

I can enter the Download mode. But not the recoverymode.

Can anyone help me please ?

That's strange...
Did you use CWM app to get it??

Do your backups always from the recovery mode
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes