Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] How I can set that the LED is permantly active if I get a notification?

OP DHD4Me

16th May 2014, 03:56 PM   |  #1  
OP Member
Thanks Meter: 2
 
32 posts
Join Date:Joined: Dec 2011
My HTC One (M7) is rooted and I search in the system a possibilty to config the LED. I'm using the ROM ViperOne 6.2.1.

Google said I can configure the following:
/system/customize/ACC/default.xml
item type="integer" name="NMS_feature_led_flash_timeout">0</item>

After reboot there are no change.

I do not want the app "Light Flow" although it works with this app. But for my interest I want to know how it works without the app "Light flow". Is there anywhere a file on the system which I can modified and turn off the blink of LED? If I get a mail, sms or missed call notification the LED should be active permanently.

Thanks
16th May 2014, 04:54 PM   |  #2  
bored_stupid's Avatar
Senior Member
Flag Hereford
Thanks Meter: 184
 
668 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by DHD4Me

My HTC One (M7) is rooted and I search in the system a possibilty to config the LED. I'm using the ROM ViperOne 6.2.1.

Google said I can configure the following:
/system/customize/ACC/default.xml
item type="integer" name="NMS_feature_led_flash_timeout">0</item>

After reboot there are no change.

I do not want the app "Light Flow" although it works with this app. But for my interest I want to know how it works without the app "Light flow". Is there anywhere a file on the system which I can modified and turn off the blink of LED? If I get a mail, sms or missed call notification the LED should be active permanently.

Thanks

It's a glitch within Google that stops the LED from notifying you

Only one way I know to cure it without extra apps.

Reinstall the rom. When setup starts, don't sign into Google. You can sign in to to everything else ie Facebook, Twitter etc.
Once setup has finished only then sign into Google.

Notifications will now work..

Sent from my GT-I9505 using Xparent Skyblue Tapatalk 2
16th May 2014, 05:53 PM   |  #3  
OP Member
Thanks Meter: 2
 
32 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by bored_stupid

It's a glitch within Google that stops the LED from notifying you

My problem is not the duration of the led. This works. I want that the led permanently shine if I get a notification and should not be blink.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes