FORUMS
Remove All Ads from XDA

[Q] can't start mxplayer

59 posts
Thanks Meter: 1
 
By PiereMallao, Member on 13th May 2014, 10:51 PM
Post Reply Email Thread
hi,

i didn't use the mxplayer on my xtz for some month i wanted to play a video file with it. i've got the message, that the app could be find on my tablet when opened mxplayer from home screen. when i opened mxplayer from app view (where i can see all installed app [not in settings]) i could see a black screen. so i uninstalled and reinstalled mxplayer - now it's the same even when i start it from home screen.

whats wrong with that?

p.m.
 
 
14th May 2014, 02:36 AM |#2  
negrobembon's Avatar
Senior Member
Flag panamá
Thanks Meter: 462
 
More
Quote:
Originally Posted by PiereMallao

hi,

i didn't use the mxplayer on my xtz for some month i wanted to play a video file with it. i've got the message, that the app could be find on my tablet when opened mxplayer from home screen. when i opened mxplayer from app view (where i can see all installed app [not in settings]) i could see a black screen. so i uninstalled and reinstalled mxplayer - now it's the same even when i start it from home screen.

whats wrong with that?

p.m.

That's weird, i use mx player on my XZT daily and its never given me any trouble

Sent from my C6906 using Tapatalk
16th May 2014, 04:56 PM |#3  
OP Member
Thanks Meter: 1
 
More
no idea?

there's just a black screen when i start mxplayer.
16th May 2014, 07:47 PM |#4  
Senior Member
Thanks Meter: 22
 
More
Try to clear App data before you uninstall the app, then reboot and install it again.

Just guessing..
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes