Post Reply

[Q] app2sd does not work on xperia m

16th May 2014, 07:19 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: May 2014
hello to all members,i am a new member of this site,which in my opinion is very usefull as it has helped me a lot,and i have a problem with my xperia m single c1905.the problem is that despite i rooted it in stock 4.3 with locked bootloader when i try to use app2sd or link2sd writes that my phone does not have an sd card or my sd is emulated.....is that a problem with the firmware?with 4.1.1 would it work?or its a problem of my phone?i really need help because as you know xperia m has only 2 gb internal memory which is very low for apps and games..... also is there a way to make sd card the default storage in xperia m 4.3?thank you a lot and sorry for my bad english!!!!!
16th May 2014, 08:28 PM   |  #2  
paper13579's Avatar
Senior Member
Flag dublin
Thanks Meter: 250
 
684 posts
Join Date:Joined: Oct 2013
More
Please post in the Q&A section. That's where you are supposed to ask questions

Press Thanks If I Helped!!
16th May 2014, 09:46 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by paper13579

Please post in the Q&A section. That's where you are supposed to ask questions

Press Thanks If I Helped!!

i am sorry for that...as i said i am new and i didnt saw the Q&A section....i wiil post my question there....thanks for the information!!!!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia M Q&A, Help & Troubleshooting by ThreadRank