Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,771,386 Members 52,079 Now Online
XDA Developers Android and Mobile Development Forum

Invalid flash mode (s) (boot failure) + bootloop

Tip us?
 
roncallica
Old
(Last edited by roncallica; 28th April 2014 at 04:23 PM.) Reason: grammar mistakes
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Apr 2014
Location: Verona
Default Invalid flash mode (s) (boot failure) + bootloop

Hi all, I'm new in this forum but i read a lot of your thread in order to learn about android phone.

First of all, sorry for my bad english.

I have a problem with my razr maxx. I bought it on ebay (a used one). I use Razr/Maxx XT912 (Matt Droid Razr Utility) and now the phone is in bootloop.

This is the error message:

invalid flash mode (s) (boot failure)
0A.77
emmc info: seize 16gb
Device is LOCKED. STATUS CODE 0

battery ok.
ok to program
transfer mode:
usb connected

AND

Invalid cg otv (CG:system): invalid sp data
invalid cg version (cg:system)
invalid cg otv (cg:system)

I'm trying to resolve with this old thread http://forum.xda-developers.com/show....php?t=1524011

My phone model is xt910 type name m0c2e fcc id : ihdp56me2 ic id 109o-p56me2 and it has verizon apps. (i red the it on the back of the phone) BUT I also use the imei in the motorola's support to find out the model of the phone, and this is the answer: XT912 (Spyder LTE) (i also find a screen of the phone with some info -> see the attachments ). [the phone is only with motorola brand].So which is the right model? I also have (or better had) supersu already on it. I use it with a sim card (i use it with in gsm mode but it has also cdma mode. The languages are only spanish and english )

I arrive at this point ( from this "guide" http://forum.xda-developers.com/show....php?t=1524011) http://forum.xda-developers.com/show....php?t=1362956 but i don't know which one i must download.


ps.
i also tried:

1-download cdt.bin ( http://www.mediafire.com/?ua1nj6ds6r0vtue )
2-download fastboot files ( http://dfiles.eu/files/bih3tmg7b )
3-restart your phone in to bootloader ( fastboot ) mode
4-connect your phone via usb cable
5-open cmd.exe in your pc an go to fastboot files
6-flash cdt.bin via this command -------------------------------------- fastboot flash cdt.bin cdt.bin
7-restart your phone in to stock recovery
8-do triple wipe and restart your phone

and you can see the result in the attachments..


What can i do in order to resolve the bootloop? I'm desperate

Thank you
Attached Thumbnails
Click image for larger version

Name:	Immagine.png
Views:	44
Size:	58.9 KB
ID:	2713713   Click image for larger version

Name:	Immagine2.jpg
Views:	38
Size:	45.2 KB
ID:	2713741  
 
pedrotorresfilho
Old
#2  
pedrotorresfilho's Avatar
Senior Member
Thanks Meter 1095
Posts: 1,590
Join Date: Jan 2012

 
DONATE TO ME
Hi!

Flash this rom with RSD Litehttp://sbf.droid-developers.org/down...ice=9&file=788

Let me know if worked. You battery may be drained by this time, if so, you'll need to use a factory cable.

But, let me know if you could flash with RSD Lite first.

Cheers
The Following User Says Thank You to pedrotorresfilho For This Useful Post: [ Click to Expand ]
 
roncallica
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Apr 2014
Location: Verona
i'm trying but it failed. (usb error at status 22/24 and 18/24). Now i repeat the action. I have the original cable and the phone is in fastboot flash mode
 
roncallica
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Apr 2014
Location: Verona
It's working ! THANK YOU!!!

In order to avoid the same problems, How can i change rom? (which one can i use ?) Which programs and apps do i need to use? Where i can find a guide? Which is the best way in order to improve the gsm signal?

Thank you,
Roncallica
 
roncallica
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Apr 2014
Location: Verona
An other idiot question. Now it is without supersu and it is locked. What can i do?
 
pedrotorresfilho
Old
#6  
pedrotorresfilho's Avatar
Senior Member
Thanks Meter 1095
Posts: 1,590
Join Date: Jan 2012

 
DONATE TO ME
Quote:
Originally Posted by roncallica View Post
An other idiot question. Now it is without supersu and it is locked. What can i do?
Hi!

Glad it's working first place. You'll find all you need just navigating throught the Development section. You have a root method easy to use to your phone, a safe to use recovery and a lot of kernells and roms to pick up onde of your choice.

Before doing anything like flashing roms or installing things be sure you've charged you phone, always. Remember Razr battery are not removable, so, if you brake it while doing some stuff you need no return to your previous rom and start all over again.

First step now? Root this thing!

Cheers
The Following User Says Thank You to pedrotorresfilho For This Useful Post: [ Click to Expand ]
 
roncallica
Old
(Last edited by roncallica; 29th April 2014 at 09:24 AM.) Reason: i have to complete the post..
#7  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Apr 2014
Location: Verona
Do i have to use this guide? I mean in order to root xt912 http://forum.xda-developers.com/show....php?t=2230140 or can i use this one? (http://www.youtube.com/watch?v=YIEO0pedtzE). Can i modify kernells and radio in order to obtain more gsm signal? i don't find a safe recovery for xt912 spider, what can i do? I have some problems with internet and it's a bit slow

thank you!
 
sashko69
Old
(Last edited by sashko69; 16th May 2014 at 10:02 PM.)
#8  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Mar 2010
Having a simillar problem with my XT910, when I power it on it doesn't boot but goes straight to the error message saying

AP Fastboot Flash Mode (S) (Recipe Failure)
0A.77
eMMC Info: Size 16G
To returno to normal mode - first press power key to power down
Device is LOCKED. Status code: 0

Battery OK
OK to Program
Connect USB
Data Cable

If I try to flash ROM via RSDLite, it recognizes the phone but I got flashing error on the first step. If I press power to shut it down, then VOL+/- with Power key, and select Normal Powerup, in more than 90% phone goes to a bootloop, sometimes it boots normaly and then everything works. If I select BP HW Diag & Boot AP, it boots every time but when I try to connect it my PC asks for some drivers for Diag and so which are not installed on PC and the phone won't charge a battery when connected to a charger - everything else is working.

Phew, that was a long post! Any idea what might be a problem?

I forgot to mention that I bought the phone in this condition so I don't have a clue what a previous owner flashed (or tried to flash). Android version is official 4.1.2, system version 982.124.14.XT910.Retail.en.EU, build number 9.8.20-124_SPUEM-14.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Droid X Receives KitKat Port, Upcoming Google Glass Firmware Improvements – XDA Developer TV

Android 4.4.3 lands on the European HTC … more

Calc+ is a Smart and Beautiful Android Calculator

As we’ve said inthe past, there are quite a few calculators available on Android. … more

Get Better Debug Data with Crash Report SDK

Developing an application is a hard and often times ungratifying task. It also requires quite a … more

Navigate to Your Favorite Places with LocationDetector

If you’re enjoying an active way of life, you probablytravel a lot, go fishing, … more