Build an Impractical But Awesome Lego Mindstorm Dock

The vast majority of what we cover here on the XDA-Developers News Portal relates to … more

MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more
Post Reply

[Q] GTA: Vice City after 4.4.2 update

12th May 2014, 09:09 PM   |  #1  
presidentsdad's Avatar
OP Member
Flag Marietta
Thanks Meter: 10
 
76 posts
Join Date:Joined: Jun 2012
More
Hey all,
Couldn't get GTA Vice City to work when on 4.3. I got a refund for it. Curious though if anyone has tried and got it to work since the Android 4.4.2 update on the Samsung Galaxy Note 10.1 2014 Edition? Many thanks in advance.
12th May 2014, 10:06 PM   |  #2  
jonling's Avatar
Member
Flag Grand Rapids
Thanks Meter: 6
 
92 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by presidentsdad

Hey all,
Couldn't get GTA Vice City to work when on 4.3. I got a refund for it. Curious though if anyone has tried and got it to work since the Android 4.4.2 update on the Samsung Galaxy Note 10.1 2014 Edition? Many thanks in advance.

I had it before the upgrade and it worked and it is still working fine. I tried movements and actions and saved it just fine. I'm stock unrooted.
12th May 2014, 10:26 PM   |  #3  
Senior Member
Thanks Meter: 355
 
1,508 posts
Join Date:Joined: Feb 2011
More
Jep it runs perfect now.
13th May 2014, 03:56 PM   |  #4  
presidentsdad's Avatar
OP Member
Flag Marietta
Thanks Meter: 10
 
76 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by clouds5

Jep it runs perfect now.

Did you have issues before when on 4.3? I could not even get it to load.
13th May 2014, 09:55 PM   |  #5  
jonling's Avatar
Member
Flag Grand Rapids
Thanks Meter: 6
 
92 posts
Join Date:Joined: Feb 2014
More
No, always worked for me....

Sent from my SM-P600 using Tapatalk
13th May 2014, 10:40 PM   |  #6  
Senior Member
Thanks Meter: 355
 
1,508 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by presidentsdad

Did you have issues before when on 4.3? I could not even get it to load.

There have been issues with an earlier version of the game. Rockstar released an update that fixed all the issues we had on our tablet (was released shortly before the first kitkat version). Has nothing to do with the Android version, it was a bug with the game itself.
15th May 2014, 04:14 PM   |  #7  
presidentsdad's Avatar
OP Member
Flag Marietta
Thanks Meter: 10
 
76 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by clouds5

There have been issues with an earlier version of the game. Rockstar released an update that fixed all the issues we had on our tablet (was released shortly before the first kitkat version). Has nothing to do with the Android version, it was a bug with the game itself.

Was using v1.03 which is the latest on the Play Store. Last updated Sept 30, 2013. I tried to use this in January. So my question remains....is there anyone that could not get GTA: VC to work on the Galaxy Note 10.1 2014 on Android 4.3 that CAN get it to work on 4.4.2?
16th May 2014, 10:01 AM   |  #8  
Senior Member
Thanks Meter: 355
 
1,508 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by presidentsdad

Was using v1.03 which is the latest on the Play Store. Last updated Sept 30, 2013. I tried to use this in January. So my question remains....is there anyone that could not get GTA: VC to work on the Galaxy Note 10.1 2014 on Android 4.3 that CAN get it to work on 4.4.2?

Omg im sorry I thought the whole time you were taking about San Andreas
16th May 2014, 02:46 PM   |  #9  
presidentsdad's Avatar
OP Member
Flag Marietta
Thanks Meter: 10
 
76 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by clouds5

Omg im sorry I thought the whole time you were taking about San Andreas

LOL....anyone else got an opinion?
17th May 2014, 12:35 AM   |  #10  
Senior Member
Flag Somewhere Else
Thanks Meter: 262
 
858 posts
Join Date:Joined: Sep 2007
More
I just tried it for you and it runs fine even with all the options cranked up.

Sent from my SM-P600 using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes